1. ComyBB's Avatar
    Hi everyone,

    On my Blackberry Classic, when I receive a call, sometimes I get a screen where I can swipe to answer/reject, and sometimes I get a screen where I can't swipe, I need to answer with the green key.

    How can I make it so I never see the Swipe Incoming Call Screen?

    Thanks
    07-12-15 11:40 AM
  2. velkod's Avatar
    I think that's a glitch lol when I make a call randomly I'll briefly see the red hang up bar but it goes away. Never seen that on my call in screen tho. Reset the phone.
    07-12-15 11:50 AM
  3. CalSandi's Avatar
    I changed my incoming call screen so I don't have to swipe, just tap my phone button on toolbelt (or answer from headset). Also, the change allows me to tap anywhere on screen to silence ringer.

    CLASSIC!
    07-12-15 03:02 PM
  4. dawnjc79's Avatar
    I changed my incoming call screen so I don't have to swipe, just tap my phone button on toolbelt (or answer from headset). Also, the change allows me to tap anywhere on screen to silence ringer.

    CLASSIC!
    I just changed to a Classic from a Q10. The swiping screen was how the Q10 was but then when my phone rang on the Classic, I realised that I had to use the toolbelt to answer the call. You mentioned the option to change it. Could you share how?

    Posted via CB10
    07-13-15 12:06 AM
  5. CalSandi's Avatar
    Well I would love to give that info, but I've forgotten what I did and have been attempting to recreate for a few days. Try Phone/Settings/Silence Ringer = ON.

    What a CLASSIC!
    07-14-15 12:01 AM
  6. dawnjc79's Avatar
    Well I would love to give that info, but I've forgotten what I did and have been attempting to recreate for a few days. Try Phone/Settings/Silence Ringer = ON.

    What a CLASSIC!
    That works for silencing a call by tapping anywhere on the screen but still don't see the option to swipe to answer/reject call like how it was on my Q10.

    Posted via CB10
    07-14-15 11:12 AM
  7. CalSandi's Avatar
    Maybe the swipe to answer was eliminated. I have reviewed 'Setup', 'Help', 'Phone' settings, everything I can think of and only find directions for answering calls are "press the call key".

    What a CLASSIC!
    07-15-15 01:39 PM

Similar Threads

  1. Static/interference on calls
    By Bertie Bear in forum BlackBerry Curve 9370/9360/9350
    Replies: 1
    Last Post: 07-13-15, 11:36 PM
  2. How do I block unwanted calls & texts on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 2
    Last Post: 07-12-15, 02:39 PM
  3. Replies: 1
    Last Post: 07-12-15, 12:42 PM
  4. Possible to retract group message in the future?
    By sparkaction in forum General BBM Chat
    Replies: 1
    Last Post: 07-12-15, 09:52 AM
  5. Replies: 2
    Last Post: 07-12-15, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD