1. CrackBerry Question's Avatar
    I tried several steps, but did not workd. Especially on the dial pad.
    it would be great if Can help me
    08-03-15 03:47 AM
  2. Bla1ze's Avatar
    For Keyboard: Settings>Language and Input>Feedback>Reduce the volume.
    Dial Pad: Only way I'm sure of is to set your phone to silent / phone calls only/ edit your notification settings.

    (PS: Silent and Phone Calls only will automatically silence your keyboard)
    08-03-15 04:04 AM
  3. ankitchahal's Avatar
    Or another thing you can do is make a new profile and change settings for each app separately. Thats the only workaround until BlackBerry "fix" this if it needs to fix according to BlackBerry.

    Posted via my awesome Passport
    08-03-15 04:54 AM
  4. JAS0NB0URNE's Avatar
    Or another thing you can do is make a new profile and change settings for each app separately. Thats the only workaround until BlackBerry "fix" this if it needs to fix according to BlackBerry.

    Posted via my awesome Passport
    What do you mean change settings for each app separately? He is only asking about the sound the phone makes when you dial. Bla1ze is correct

    Posted with my  Classic
    08-03-15 07:45 AM
  5. ankitchahal's Avatar
    What do you mean change settings for each app separately? He is only asking about the sound the phone makes when you dial. Bla1ze is correct

    Posted with my  Classic
    Let me explain and then try it.

    Go to settings>>notification select ADD profile

    In that profile give it any name and Select SOUND OFF and den choose CUSTOMISE app notifications and then on phone change it to whatever u wana make. You will have to INDEPENDENTLY select ringtone for every app in that profile but in main screen of profile it MUST be off(image for reference what I am talking about MAIN SCREEN oF profile). There you go now you wont hear annoying sound from dialpad.
    How can I mute the dialing pad / keyboard on my BlackBerry Classic?-img_20150803_191354.png

    Posted via my awesome Passport
    08-03-15 08:48 AM
  6. Ifejika George's Avatar
    Here are the instructions to turn the dial pad tone off but still hearing other notifications:

    Settings > Notifications

    Make sure, the active profile is "Normal"

    Under the Profiles heading, tap on "Normal"

    On the "Normal" profile, toggle "Sound" off

    Tap on "Customize App Notifications"

    Tap on "Phone" and toggle "Sound" on

    With that, you will hear the ring tone, but you will not hear the dial pad.

    If you have other apps that should do sound notifications, e.g. Calendar, you have to go to "Customize App Notifications" > "Calendar" and set the Sound to on as well.
    04-10-16 01:16 PM

Similar Threads

  1. How do I block my stolen BB Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-06-15, 08:02 PM
  2. Future BlackBerry Updates
    By BB fan forever in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-03-15, 08:24 AM
  3. Stop video auto-full screen in browser
    By kathyleefreo in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-03-15, 04:22 AM
  4. the front camera of my BlackBerry passport doesntwork.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-15, 04:07 AM
  5. Blackberry Balance
    By sarmad2711 in forum Ask a Question
    Replies: 1
    Last Post: 08-03-15, 02:48 AM
LINK TO POST COPIED TO CLIPBOARD