1. Rick Helps's Avatar
    Hi all, just got a new Classic last week after having a 9330 for several years. My YouTube app has gone goofy, the first several times I used it, it worked fine. Now when I tap it, it goes directly to the YouTube website (like on a computer) instead of the "FastTube" style it previously was. Hoping someone can point me in the right direction to restore it. I have already installed "FastTube" but would really like the one the phone initially came with.

    cheers

    rick in canada
    07-16-15 03:37 PM
  2. Bla1ze's Avatar
    My YouTube app has gone goofy, the first several times I used it, it worked fine. Now when I tap it, it goes directly to the YouTube website (like on a computer) instead of the "FastTube" style it previously was. Hoping someone can point me in the right direction to restore it. I have already installed "FastTube" but would really like the one the phone initially came with.
    Going directly to the YouTube website IS the one your device came with. There is no YouTube 'app'... it's just a web launcher that takes you to the mobile site. I have no idea what you were seeing before, but again, the way it's acting now is how it's supposed to act.
    nrussouw likes this.
    07-16-15 04:30 PM
  3. evodevo69's Avatar
    The way the OP is describing it though, sounds like he's getting the desktop version instead of the mobile version?

    But that's really strange if that's the case.

    #qwerty #glassweave #darkhorse
    07-16-15 07:09 PM
  4. JAS0NB0URNE's Avatar
    Hi all, just got a new Classic last week after having a 9330 for several years. My YouTube app has gone goofy, the first several times I used it, it worked fine. Now when I tap it, it goes directly to the YouTube website (like on a computer) instead of the "FastTube" style it previously was. Hoping someone can point me in the right direction to restore it. I have already installed "FastTube" but would really like the one the phone initially came with.

    cheers

    rick in canada
    Do you see something like the attached photo at the top of the youtube main page, with a blue strip? If so, click that. If not, try just going to m.youtube.com on your browser.
    How can I fix my YouTube app?-img_20150716_201414.png

    Posted with my  Classic
    07-16-15 07:16 PM
  5. johnnydoesai's Avatar
    I think what OP is trying to say is, his YouTube app used to be the mobile page, now it's linking to the full desktop page...
    07-17-15 05:07 AM
  6. JAS0NB0URNE's Avatar
    I think what OP is trying to say is, his YouTube app used to be the mobile page, now it's linking to the full desktop page...
    Yes, which is exactly what my post directly before yours speaks to..

    Posted with my  Classic
    07-17-15 05:19 AM
  7. Rick Helps's Avatar
    That is correct, it is the exact same thing I would see on my desktop puter if I go to YouTube. How do I go about getting back the mobile version?....not sure what, if anything I did to change it.

    cheers

    rick
    07-17-15 09:03 AM
  8. Dave Bourque's Avatar
    That is correct, it is the exact same thing I would see on my desktop puter if I go to YouTube. How do I go about getting back the mobile version?....not sure what, if anything I did to change it.

    cheers

    rick
    Browser settings> developer tools> Desktop mode.

    Turn it off?

    Z30STA100-5/10.3.2.2339
    07-17-15 09:06 AM
  9. Dave Bourque's Avatar
    Uninstall fasttube if you aren't using it.

    Z30STA100-5/10.3.2.2339
    07-17-15 09:07 AM
  10. Rick Helps's Avatar
    That did it!....it was so small on my screen I didnt see the notice that I was on the desktop version. Thanks to all for your assistance.

    cheers

    rick
    07-17-15 09:14 AM

Similar Threads

  1. Android ported apps not working
    By Tushaar Gupta in forum BlackBerry Z10
    Replies: 3
    Last Post: 06-07-16, 08:31 AM
  2. Why can't I upload your Android apps onto my Playbook?
    By CrackBerry Question in forum PlayBook Android App Sideloading
    Replies: 6
    Last Post: 07-31-15, 06:06 AM
  3. Which app can I use to transfer my contacts from a Q10 to a iPhone 6?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-15, 03:27 PM
  4. My bbz30 android app can't connect to mobile data
    By fadz44 in forum Ask a Question
    Replies: 0
    Last Post: 07-16-15, 12:39 PM
  5. App notifications???
    By Cardboardboxer in forum Ask a Question
    Replies: 1
    Last Post: 07-16-15, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD