1. dlehoven's Avatar
    Hi
    I’m a longtime Blackberry user, starting around 2009; I’ve had my current Classic since 2015. In the past, I've been able to solve any problems by simply searching Crackberry - and I appreciate that very much. However, I have a weird email issue, and no longer even see a forum for the ancient Classic, so I hope someone here can help, or at least direct me to the right forum. My phone is a Classic, Model # SQC 100-3, running 10.3.3.2129, it says UMTS Operating Bands Capability 1,2,5,6,8 and LTE Operating Bands Capability 3,4,13, and my carrier is Verizon, in southern California.

    Suddenly, about 3 weeks ago, it stopped receiving almost all email. I have 2 active accounts on it, .mac and earthlink. The ONLY incoming email it will accept is the single daily spam update that comes directly from earthlink.net, nothing else arrives through either the earthlink or .mac addresses. It WILL still email out of both those accounts, and texting also seems to be functioning normally, in AND out. When this problem began, I upgraded to 10.3.3.2129 but it didn’t help. I have tried adding new .mac or earthlink accounts (I have multiple user names) but it won’t accept any new accounts (sometimes it says it can’t reach the server, sometimes just that it can’t do the action “at this time”) I was trying to add new accounts rather than delete the existing ones since it does, at least, still email out of the existing accounts.

    Could there be certificates or permissions of some sort that suddenly expired? Is there a device security level that needs to be re-adjusted somehow? I’m especially baffled by the fact that it will accept the one email from spamblocker@earthlink.net - that’s what makes me wonder whether somehow it’s a device security issue, rather than something Verizon has just done.

    I was hoping to keep this phone working until the promised new qwerty phone expected in 2021. I’d hate to get so close and have to give in to an iphone now. So I would really appreciate any help or suggestions. Thank you.
    01-04-21 09:04 PM
  2. Dunt Dunt Dunt's Avatar
    When you upgraded... did you do a clean install with no restore and then add the accounts? Doesn't sound like it.... I'd do the clean install and start from scratch.

    Do either of those email services allow for a setting for use with "less secure apps" or "app specific passwords" in setting them up?


    Is everything else working... all your apps, browser and phone calls? I'm not sure what Verizon is doing on their 3G shutdown. We got a notification that our fleet tracking equipment would be good for a while yet (December 2022). I'm not sure what that means for phones on their network. In the end it ain't over till it's over. OM is a big question mark, I have doubt about what they will release and how well it will meet most consumers needs - only way I see OM making a go of it, is either a very expensive phone or one supported by montly fees - or both. I'd get the iPhone now, and worry about switching back if that becomes an option.
    01-05-21 08:45 AM
  3. dlehoven's Avatar
    Thanks for the quick response. You're right, I did not do a clean install; I simply followed the prompts on the phone. I am not sure how to do a clean install - can you refer me to directions? But if I did that, and then subsequently was still unable to add my email accounts back in - well I guess I wouldn't be that much worse off than I am now. Would I lose bookmarks, and former texts?

    The .mac account does require an "app specific password". It's one of the reasons I was trying to add a new email account, using an existing but different email address. I didn't get as far as the point where you generate and enter the app specific password; it said it was unable to reach the server. Perhaps relevant here - the icloud email website is one of the few that the phone can not access. It gets to the site, I can see an apple logo, but then the wheel just spins.

    My browser is working fine for some sites, including the calendar and to do list site I use regularly, and some other random bookmarked sites I only visit occasionally. But some (heavy security?) are problematic - icloud, as mentioned above, and Dropbox, which says "unable to reach Dropbox, try again later". Phone calls seem to be working, both in and out. I don't really have a lot of apps on it, have mostly just used email, text, browser (and BB Messenger back when my work colleague still had one).

    Incidentally - this wasn't caused by the upgrade, emails just stopped arriving in the middle of the day on December 15th. It was the reason I upgraded (I'd been holding out from sheer paranoia, having read some bad reviews, since the phone was working fine without it). So presumably something changed at that moment that shifted security parameters somehow. I wonder if Verizon shifted something at that point.

    So - thank you for your response. If you think that a clean install would still be a good move, can you point me in that direction? I wasn't sure it was achievable from a Mac computer, as it does not seem to see the phone when it is connected, and I no longer have access to my work Windows computer. But also - thank you for your advice re the new phone options. (I suppose if I have to settle for an iphone now, I can still continue to longingly visit the Crackberry community.)
    01-05-21 03:57 PM
  4. Dunt Dunt Dunt's Avatar
    01-06-21 09:54 AM
  5. lilsamlaoi's Avatar
    Hey! From what I see, I have been experiencing the exact same problem with my blackberry Q10 and just noticed it on January 4th that my IMAP-integrated e-mail account was no longer working, while my microsoft 365 office mail account instead was. I have deleted my IMAP-integration of my account (posteo) and tried to re-integrate, but will only get error-messages using the exact login-details I have used when first integrating it. With me, it seems to be specifically an issue of IMAP-integration with STARTTSL encryption, IMAP integration using SSL only (which is not possible for my specific account) was integrated successfully.
    After reading through a lot of forums and trying it several times I decided to look for an android mobile-app. K-9 works for me, it took less than 5 minutes to manage the integration and I can read my IMAP mails again on my blackberry. Maybe this helps - but I am also happy to learn about other possible workarounds, in case you come up with some.
    01-06-21 11:33 AM
  6. Chuck Finley69's Avatar
    Hey! From what I see, I have been experiencing the exact same problem with my blackberry Q10 and just noticed it on January 4th that my IMAP-integrated e-mail account was no longer working, while my microsoft 365 office mail account instead was. I have deleted my IMAP-integration of my account (posteo) and tried to re-integrate, but will only get error-messages using the exact login-details I have used when first integrating it. With me, it seems to be specifically an issue of IMAP-integration with STARTTSL encryption, IMAP integration using SSL only (which is not possible for my specific account) was integrated successfully.
    After reading through a lot of forums and trying it several times I decided to look for an android mobile-app. K-9 works for me, it took less than 5 minutes to manage the integration and I can read my IMAP mails again on my blackberry. Maybe this helps - but I am also happy to learn about other possible workarounds, in case you come up with some.
    Welcome to CrackBerry!!!!! Post early and post often.....
    01-06-21 11:48 PM
  7. dlehoven's Avatar
    Firstly, let me thank both of you, Dunt Dunt Dunt and lilsamlaoi, for your help (as well as the Crackberry admin who helpfully moved my initial email into the right forum). I’ve spent a while now following up on both your suggestions, and researching some potential (but ultimately unworkable) solutions that seemed to come up in the process. However - I think I am going to have to give up for now. My browser is sufficiently ancient that it is unacceptable to any of the sources for the K-9 mail app. (I was so excited to see that suggestion!) For a moment I thought I could work around that, and possibly upgrade my browser, by downloading Blackberry Link to my desktop, but my mac is now just slightly too advanced to meet the specs. (One of the reasons I was doing my backups on my (now inaccessible) Windows work computer was because I’d had problems with this anyway in the past.) Dunt Dunt Dunt, I did follow your link to the clean install instructions, but I think it is beyond my capability to do at this point. (And it looked slightly terrifying, particularly since I have no way to do a backup beforehand).

    I’m going to take to heart your comments about OM, and switch to an iphone for now. But I’m going to continue to haunt Crackberry for news and - most of all - user comments and evaluations if and when they do release a qwerty keyboard phone. Thank you both again.
    01-09-21 07:34 PM
  8. Chuck Finley69's Avatar
    Firstly, let me thank both of you, Dunt Dunt Dunt and lilsamlaoi, for your help (as well as the Crackberry admin who helpfully moved my initial email into the right forum). I’ve spent a while now following up on both your suggestions, and researching some potential (but ultimately unworkable) solutions that seemed to come up in the process. However - I think I am going to have to give up for now. My browser is sufficiently ancient that it is unacceptable to any of the sources for the K-9 mail app. (I was so excited to see that suggestion!) For a moment I thought I could work around that, and possibly upgrade my browser, by downloading Blackberry Link to my desktop, but my mac is now just slightly too advanced to meet the specs. (One of the reasons I was doing my backups on my (now inaccessible) Windows work computer was because I’d had problems with this anyway in the past.) Dunt Dunt Dunt, I did follow your link to the clean install instructions, but I think it is beyond my capability to do at this point. (And it looked slightly terrifying, particularly since I have no way to do a backup beforehand).

    I’m going to take to heart your comments about OM, and switch to an iphone for now. But I’m going to continue to haunt Crackberry for news and - most of all - user comments and evaluations if and when they do release a qwerty keyboard phone. Thank you both again.
    Using both iPhone XR and Pixel 3a as my daily and dual carry devices won’t prevent me from still owning and using old BlackBerry devices on WiFi as hobbyist. Regardless of what OM does or doesn’t introduce, the benefit to hobbyist devices is you’re no longer relying on them so you can experiment with little downside.

    Remember the CrackBerry mantra, post early and post often......
    01-10-21 08:51 PM
  9. dlehoven's Avatar
    That's a good point, and I am planning to keep my Classic and use it at home via wi-fi. I suspect there will still be a lot I can do with it! (And now I have another reason to keep up with Crackberry - to see what discoveries and experiments people are doing.)
    01-11-21 12:45 AM
  10. dubengeldu's Avatar
    Temporary passwords in the aCcountmentu s ofthe mailer


    Igot google and yahoo working fine but itclearly requires temporary passwords
    01-24-21 09:37 PM

Similar Threads

  1. Problem with camera.
    By SerenEg in forum BlackBerry Passport
    Replies: 13
    Last Post: 03-02-21, 03:37 AM
  2. SMS Backup and Restore and my Key2
    By tooclose racing in forum BlackBerry KEY2
    Replies: 2
    Last Post: 01-17-21, 02:01 PM
  3. Emails not sending via Wifi
    By FortressBB10 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 01-05-21, 02:53 PM
  4. OS on BB Classic: BB10 vs Android?
    By berybery1111 in forum Ask a Question
    Replies: 1
    Last Post: 01-04-21, 08:24 PM
  5. Migrate SMS and Email From Storm2 to Android
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-21, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD