1. curves2000's Avatar
    Hello fellow Classic users,

    Have a strange issue here. I was listening to music the other day with the headphones provided when all of a sudden the speakerphone started producing the music instead of the headphones.

    I have tried various other headphones and all don't work. I tried looking in the settings app to see if I flipped a switch or something using the side keys.

    Anybody know how I might have done this? Is there a setting for turning on and off the headphones??

    I really don't want to go through the process of another warranty claim. I have owned 3 Berries (9900, Q10 and Classic) so far I have had to return both the previous phones.

    Many thanks in advance for your assistance.

    Posted via CB10
    03-06-16 12:50 AM
  2. FahedAlDerbi's Avatar
    It happened to me before only restart the phone and will be fine

    Posted via CB10
    03-06-16 02:33 AM
  3. curves2000's Avatar
    It happened to me before only restart the phone and will be fine

    Posted via CB10

    I in fact did the restart and it worked. Strange but thanks!

    Posted via CB10
    03-06-16 02:02 PM

Similar Threads

  1. Priv data connection issues
    By nomi1978 in forum BlackBerry Priv
    Replies: 1
    Last Post: 03-06-16, 02:14 PM
  2. Bad cell reception issue?
    By Krnmc in forum BlackBerry Priv
    Replies: 4
    Last Post: 03-06-16, 12:04 AM
  3. Replies: 0
    Last Post: 03-05-16, 10:15 AM
  4. Passport hotspot issue
    By deogana in forum BlackBerry Passport
    Replies: 2
    Last Post: 03-05-16, 03:12 AM
  5. Can anyone help with sachesi usb issue?
    By d987654321 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-04-16, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD