1. jtmo3's Avatar
    I had to switch to gmail from outlook.com to avoid the contacts multiplying and now I have this issue. I can't send to any iCloud users from my classic but if I use the gmail webpage it works fine. It sends to other email providers, just not iCloud except from the webpage. Any ideas. This is getting beyond frustrating.
    03-15-15 05:39 PM
  2. SnapzGEG's Avatar
    Sounds like you don't have Gmail configured correctly (SMTP) - I would remove the account and create again allowing your device to auto configure the account correctly for you.
    03-15-15 06:48 PM
  3. jtmo3's Avatar
    I let it auto configure and I did delete, restart and add again. It sends to other accounts fine. It sends "some" emails to iCloud, granted it took up to an hour for them to be sent/received. I'm wondering if there's something about the way the BB sends that triggers some kind of junk/spam setting in iCloud.
    03-16-15 05:36 AM
  4. SnapzGEG's Avatar
    Unsure why this is an issue you are running into but I hope it clears up soon for you. My own tests to my kids (both iAnything Fans) worked without issue, then I sent to my unused iCloud and @me.com accounts and mail was sent fine / received on iPad.. {shoulder shrug} as to why it won't for you.
    03-16-15 06:39 AM

Similar Threads

  1. Hub notifications not working for 3rd Party Apps
    By theservant in forum Android Apps (Amazon Store & APK Files)
    Replies: 25
    Last Post: 07-13-15, 11:40 AM
  2. How can I use my internet from my 9330 to tether to my computer Windows 8?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 03-15-15, 09:04 PM
  3. Why aren't my stickers sending correctly on BBM?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-15, 06:07 PM
  4. How do I download the Andriod app Ecobee3 to my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-15-15, 04:54 PM