1. cdeliz's Avatar
    My work has an exchange server for email. I have tried several times to add my work mail to my Classic, and despite it setting up the box correctly (so it seems), new mail never appears in the box, and mail sent from that address on my phone never goes anywhere either. I don't get any error messages on either side of this equation. I will see mail sent to my work mail from another device, but I will only see it on Outlook and not on my phone. I can send mail from Outlook to a personal mail, and it shows up on my phone (in my personal mail), but again, this does not work if I send from work account on my phone.

    Anyone else had exchange server troubles? How did you resolve them?

    Posted via CB10
    01-28-16 10:19 AM
  2. Ecm's Avatar
    We've successfuly used BlackBerry's Email Account Validation Tool to troubleshoot connections. It usually helps fin a setting that needs to be tweaked. You can check it out here: How to use the Email Account Validation Tool (EAVT)
    01-31-16 09:58 AM

Similar Threads

  1. Replies: 0
    Last Post: 01-28-16, 07:14 AM
  2. Unable to connect Via NFC with android - z30
    By tejas reddy in forum Ask a Question
    Replies: 0
    Last Post: 01-27-16, 10:48 PM
  3. Draft mails in hub
    By Lauriecad in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-27-16, 10:43 PM
  4. Blackberry blend recognises my device but blackberry link doesn't. Why?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-16, 03:21 PM
  5. Blend on IOS and Q10 Not Connecting
    By BBadinfinitum in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-27-16, 07:44 AM