1. BigBaboo's Avatar
    Over the past couple of days, the functioning of my email (on Classic) has changed. I previously could mark an email as "read" by tapping the envelope icon on the left of the screen - the email did not open. I could also delete emails without opening/reading them by using the delete icon on the right, with the option of removing it entirely or just from the hub. Now, every email opens when I touch anything, and I have to access the options at the bottom to delete anything. I called Rogers tech support, and they said I should essentially wipe the phone and re-install to factory settings. Did that and the problem remains. Any ideas? I did not change anything on the phone, and didn't notice any recent updates.
    09-21-16 10:13 PM
  2. AmritD's Avatar
    Did you maybe switch off HUB triage by any chance?
    Refer the attachment, you will see this button in the top right corner, make sure it's blue (if it's black, click on it)
    Email functioning has changed...-img_20160922_094947_edit.png

    09-21-16 11:21 PM
  3. BigBaboo's Avatar
    Yes - working as normal now!! Thank you!! Thank you!! Thank you!!
    09-22-16 07:03 AM
  4. AmritD's Avatar
    yes - working as normal now!! Thank you!! Thank you!! Thank you!!

    09-22-16 09:08 AM

Similar Threads

  1. Blackberry Link has stopped working
    By MADMABBIE in forum BlackBerry Link
    Replies: 24
    Last Post: 10-03-16, 05:06 PM
  2. Changing the length of snooze time for reminders?
    By coolhorn in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 09-27-16, 08:27 AM
  3. Google Allo has been released; It is STRANGE
    By CharlieV in forum BlackBerry Priv
    Replies: 26
    Last Post: 09-23-16, 03:27 PM
  4. Changing the default view for the Hub Widget
    By makaiman in forum BlackBerry Priv
    Replies: 3
    Last Post: 09-21-16, 04:36 PM
  5. Replies: 0
    Last Post: 09-21-16, 09:52 AM