1. Gitesh Raut's Avatar
    hello friends, recently i have purchased a blackberry classic obv. for its physical "qwerty" keypad, but the major prob which i am facing is the lack of directly dialing the numbers from homescreen WITHOUT pressing the "alt" key, which i was able to do in my Q10 previously.

    i mean when i had to dial a certain number from my Q10, i just had to press the corresponding alphabets and i use to get a window with my selections alphabets as well as number...

    dialing directly from homescreen?-img_20150128_024927.png

    ^^ my Q10s SS

    dialing directly from homescreen?-img_20150128_024959.png

    ^^ classics SS

    pls help???
    01-27-15 03:28 PM
  2. thurask's Avatar
    What about typing:

    call 0wersdf
    01-27-15 03:32 PM
  3. H4zN's Avatar
    Uhm, what you're describing actually works on the Classic. You don't have to hold the Atl key. Just press the buttons how you'd press them holding the Alt key and press the Call button. It will dial the number! Have you tried that?

    Posted from the 'Classy' Classic!
    01-27-15 03:33 PM
  4. H4zN's Avatar
    dialing directly from homescreen?-img_20150127_223519.png

    This is on my Classic. I'm running ClassicSQC100-1/10.3.1.2072, are you running. 1154? Load the ClassicSQC100-1/10.3.1.2072 leak, it's better than .1154 in multiple ways.

    Posted from the 'Classy' Classic!
    malyana, Gitesh Raut and chalx like this.
    01-27-15 03:37 PM
  5. slagman5's Avatar
    dialing directly from homescreen?-img_20150127_165759.png
    Yep, can confirm it works on mine as well...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Gitesh Raut and chalx like this.
    01-27-15 03:58 PM
  6. chalx's Avatar
    do you need to press onscreen call key or you can use hardware call key?
    01-27-15 04:29 PM
  7. Gitesh Raut's Avatar
    hey thnks H4zN and slagman5 for confirming...yup m too on the 2072 built bt stll havent got that feature running....can sumone pls help me with activating it...???

    thanks...!!!
    01-27-15 04:31 PM
  8. Gitesh Raut's Avatar
    do you need to press onscreen call key or you can use hardware call key?
    i guess we can use d hardware callkey too...members can confirm...
    01-27-15 04:34 PM
  9. thurask's Avatar
    Incidentally, this works too (with or without the leading "call"), if you feel flippant.

    dialing directly from homescreen?-img_20150127_175840.png

    Posted via CB10
    manant155 likes this.
    01-27-15 04:59 PM
  10. gnirkatto's Avatar
    enter key: dials
    call key: does not dial but opens phone app. Number not inserted, needs to be re-entered (incredibly silly)
    tap on number displayed: dials
    scroll down with trackpad, highlight number and press trackpad: dials
    chalx likes this.
    01-27-15 05:04 PM
  11. slagman5's Avatar
    do you need to press onscreen call key or you can use hardware call key?
    I wish they would let you use the hard call key, but right now you can either press enter, or touch the line on the screen. I use enter... I like physical keys, what can I say? Lol

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    chalx likes this.
    01-27-15 05:36 PM
  12. Gitesh Raut's Avatar
    guys can anybody pls help me with activating the settings for that dialing...???

    thanks>>>!!!
    01-28-15 01:51 AM
  13. slagman5's Avatar
    I didn't have to do anything, it just worked from the beginning...

    I've looked all over and haven't found a setting that would turn that off. Ever try rebooting the phone or restoring the OS through Link?

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-28-15 02:11 AM
  14. gnirkatto's Avatar
    This is really strange, I cannot reproduce the problem that you (OP) have on your Classic, it always works on mine. I'm also not able to find a setting to turn this on or off.
    The only unusual thing I saw on your screenshot is the little yellow triangle next to the microphone. Does anyone know what this alert is about?

    Posted via CB10
    01-28-15 04:18 AM
  15. Gitesh Raut's Avatar
    m sure theres a setting to turn it on...coz ma friend is also xperiencing the same on his Q10 wher as it works fine on mine Q10...v both r on same built (Q10)...
    even it was disabled on my Q10 bt i forgot hw did i turn it on...

    any1 else havin any idea...??
    thnks!
    01-28-15 06:33 AM
  16. tnc's Avatar
    Hiya. Thinking that the dialing no working is connected with the "triangle" exclamation point thingy. In options, BlackBerry assistant, turn on full assistance. Thinking that should get it working for you.


    Posted via CB10
    01-28-15 08:00 AM
  17. gnirkatto's Avatar
    No I tried full assistance on/off, doesn't make a difference. Also, even with mobile radio turned off, it works on mine (of course dialling leads to nowhere then). I think we need to clarify what this triangle is about.

    Posted via CB10
    01-28-15 08:56 AM
  18. tnc's Avatar
    On my classic the triangle came up when I neutered BlackBerry assistant down. The triangle went away when I opened assistant back up. Hence my previous post....

    Posted via CB10
    01-28-15 09:29 AM
  19. gnirkatto's Avatar
    You are right, I just turned full assistance off from outside (from settings-assistant, not from within assistant), and then the triangle came up once I restarted the assistant. However, I still could enter numbers and dial. So this doesn't seem to be the cause of the problem.
    01-28-15 10:35 AM
  20. Gitesh Raut's Avatar
    yeah that triangle in my screenshot is bcoz i have kept blackberry full assistance OFF... n turnin it ON/OFF is nt havin any + effect on my query...
    01-28-15 12:09 PM
  21. H4zN's Avatar
    OP, I've checked all settings, but there's no option to turn it off. The options was there in OS 7.1, but not on BB10. I suggest you reload your OS and don't restore any backup to see whether you have the option.

    Posted from the 'Classy' Classic!
    01-28-15 12:15 PM
  22. H4zN's Avatar
    Oh and full assistance means that Assistant will include external sources such a search engines in your search command. Turning it off will only search in local data like contacts, files, etc.

    Posted from the 'Classy' Classic!
    01-28-15 12:29 PM

Similar Threads

  1. Israel has all BlackBerry Internet Service cancelled
    By CrackBerry Question in forum Ask a Question
    Replies: 123
    Last Post: 02-22-16, 03:41 PM
  2. Phone calls don't ring and go directly to voice mail
    By andre20100 in forum BlackBerry Passport
    Replies: 11
    Last Post: 03-02-15, 10:39 AM
  3. Emails aren't deleted from server!
    By bgoc in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-27-15, 02:36 PM
  4. Replies: 1
    Last Post: 01-27-15, 11:27 AM
  5. BlackBerry Classic now available in Australia from Telstra
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-27-15, 03:00 AM
LINK TO POST COPIED TO CLIPBOARD