1. caltrans 1's Avatar
    Hi , couldnt find an answer in previous threads
    Have the new Classic, love it but ..

    In Text mode or in the Hub when you read or answer a message or an e-mail, when it goes back to the text screen a delete icon pops up and stays there , could be handy for email but in text I dont want the option to delete a conversation by accident

    Is there a way to turn that off , thanks in advance
    AC
    12-22-14 12:06 PM
  2. jaydee5799's Avatar
    hi. I don't have a classic but I see no one has answered you. Have you found a solution that you could post here to help others?
    02-11-15 09:41 AM
  3. LeeU1911's Avatar
    There is currently no feasible way to prevent that but if you accidentally deleted your text message. It'll display a notification with undo button for 5 seconds so you can undo the action if you want to.

    Posted via CB10
    02-11-15 10:11 AM
  4. Thorsten Heinsight's Avatar
    If I'm interpreting the problem correctly, I believe you can change this setting.
    If you press on the three dots in the bottom right of the Hub screen and go to Settings > Display and Actions
    Scroll all the way down to "Hub Instant Actions" - you can change the action from delete to something else.
    02-11-15 10:39 AM
  5. jaycnchacko's Avatar
    I believe you are referring to the delete icon that appears on the right as seen in the attached screen shot. I have had my tryst with this issue and have on a previous occasion accidentally deleted all messages in an email account. Though I do not have any sense of how that happened!
    Delete Symbol in Text / Hub after you exit from the message-img_20150211_235614.png

    Posted via CB10
    02-11-15 01:59 PM
  6. Thorsten Heinsight's Avatar
    jaycnchacko, if you follow my original suggestion does it fix the issue or does it still persist?

    original suggestion:
    If you press on the three dots in the bottom right of the Hub screen and go to Settings > Display and Actions
    Scroll all the way down to "Hub Instant Actions" - you can change the action from delete to something else.
    02-11-15 02:32 PM
  7. blueyestm's Avatar
    Hit the 3 bars with a check mark at the top right of the hub to turn that off from being there all the time.
    02-11-15 02:35 PM
  8. awindsr's Avatar
    I have had my tryst with this issue and have on a previous occasion accidentally deleted all messages in an email account. Though I do not have any sense of how that happened!


    Posted via CB10
    If you long press, even by accident, on the date line, it will highlight and allow you to delete ALL messages below that date.
    Perhaps this is what happened.



    Posted via CB10
    02-11-15 02:49 PM
  9. Chris Chin's Avatar
    To the Op, ... no... there is no way to get around this. As mentioned, there is an "undo" which pops up for about 5 seconds.

    I agree, .... would be a good option to have... to disactivate this.

    Sent from my Z30 on CB10
    Homesmontreal likes this.
    02-11-15 06:03 PM
  10. jaycnchacko's Avatar
    jaycnchacko, if you follow my original suggestion does it fix the issue or does it still persist?

    original suggestion:
    If you press on the three dots in the bottom right of the Hub screen and go to Settings > Display and Actions
    Scroll all the way down to "Hub Instant Actions" - you can change the action from delete to something else.
    Tried that, Hub Instant actions seems to apply only to emails. On my device Email Action 1 is set to "None" and Email action 2 is set to "Delete". Changing Email action 2 to "File" does address the issue, but as I said this applies only to emails. On all other notifications you get the same delete icon.

    Posted via CB10
    02-11-15 07:57 PM

Similar Threads

  1. Replies: 18
    Last Post: 12-25-14, 09:00 AM
  2. Hitting del to delete a conversation
    By mad_mdx in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 12-24-14, 11:47 AM
  3. How does the rumored Rio specs compare to Z10 + Z30?
    By amonte64 in forum General BlackBerry Discussion
    Replies: 18
    Last Post: 12-24-14, 09:29 AM
  4. Are you finding the Classic one hand friendly?
    By VeryBumpy in forum BlackBerry Classic
    Replies: 12
    Last Post: 12-23-14, 03:58 AM
  5. Drake and the Classic
    By jdr6000 in forum BlackBerry Classic
    Replies: 13
    Last Post: 12-22-14, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD