1. werkregen's Avatar
    Hi all,

    I have the classic for one week, I'm new to BB and I recently noticed a problem with the audio which occurs both on headphones (tested 2) and with its external speaker. I keep hearing occasional popping and crackling sounds on youtube videos (browser based) and it's very obvious when I change the volume. When using the built-in music app with high quality audio, the sounds are barely noticeable but I can hear them from time to time ( once or twice per song).

    Tried a soft reboot and hard reboot. Same thing.

    This could also be my fault as I accidentaly rested on the device briefly while in bed. I don't hear any rattling and there's no difference if I shake or move the device while audio is playing.

    Any thoughts on this?

    Posted via CB10
    01-24-15 06:35 AM
  2. Euan's Avatar
    I have the same issue.
    01-24-15 08:10 AM
  3. CostaBerry's Avatar
    Same here. I noticed it several times while listening to Spotify.

    Posted via CB10
    01-24-15 08:22 AM
  4. Paul Collins4's Avatar
    Same here probably a software issue

    01-24-15 02:48 PM
  5. Paul Collins4's Avatar

    01-28-15 07:49 AM
  6. dlrogers81's Avatar
    I've noticed this a few times as well. It's not all the time, just occasionally.

    Sent from my Classic using Tapatalk
    01-28-15 08:33 AM

Similar Threads

  1. Replies: 17
    Last Post: 01-28-15, 07:40 PM
  2. How do I get my BlackBerry Z10 to scan for wifi networks?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-24-15, 10:09 AM
  3. Replies: 13
    Last Post: 01-24-15, 09:35 AM
  4. Browser and Time Magazine
    By Pkimmd in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-24-15, 07:39 AM
  5. Express and Remember
    By AndrewCorbett in forum BlackBerry World
    Replies: 1
    Last Post: 01-24-15, 04:06 AM