1. thidisbogus's Avatar
    I upgraded from Q10 to Classic a couple of months ago and one thing that is irritating is when sending emails to common contacts, I am having issues on suggestions lookup.

    It does not do a lookup and help me with suggestions on contacts I send emails to on a daily basis unless it is in the contacts list on my phone.

    I am using exchange, and my Q10 did the suggestions just fine, and it was very helpful. Now I am finding myself having to manually type in a common email address (for example our support mailbox) repeatedly.

    Is it perhaps some setting I have not turned on the Classic since the Q10 did this fine?

    Posted via CB10
    04-16-15 08:30 AM
  2. thidisbogus's Avatar
    It is not offering up suggestions even from extensive email correspondence that I have had. Anyone have this issue? Like I said the Q10 handled this perfectly.

    Posted via CB10
    04-16-15 09:56 AM
  3. mhhH4RI's Avatar
    I upgraded from Q10 to Classic a couple of months ago and one thing that is irritating is when sending emails to common contacts, I am having issues on suggestions lookup.

    It does not do a lookup and help me with suggestions on contacts I send emails to on a daily basis unless it is in the contacts list on my phone.

    I am using exchange, and my Q10 did the suggestions just fine, and it was very helpful. Now I am finding myself having to manually type in a common email address (for example our support mailbox) repeatedly.

    Is it perhaps some setting I have not turned on the Classic since the Q10 did this fine?

    Posted via CB10
    What happened if you type first letter or two of an email address? Once an email address is in your inbox, it should be showing up even it's not on your contacts list.
    Also check the blocked contact from suggestions, go to Hub click 3 dots on right bottom -> settings -> Recent Contact Management. Check it in case you accidentally blocked a contact.

    Posted via CB10
    04-16-15 09:58 AM
  4. TheGraduate's Avatar
    Also experiencing this issue on my Passport... the suggested email recipient feature has disappeared since the last system update 10.3.1.1779 on ATT.

    Posted via CB10
    04-17-15 08:19 AM
  5. bobshine's Avatar
    Funny that people complained about the opposite.

    Did you check in your settings to see if you blocked those contacts ?

    Posted via CB10
    04-17-15 08:22 AM
  6. TheGraduate's Avatar
    Yes... none of my contacts are blocked. I notice that if I manually enter the email address up to and including the @ symbol then it will automatically suggest the intended contact... but if you select it and not pay attention the actual email address entered may end up being as short as what you initially entered... not include any of the info after the @ symbol. I used to have suggestions start populating immediately after I started typing the first character of an email address... a feature that is clearly gone. I can't locate if there are toggles anywhere that will turn this feature back on. Otherwise... wonder if this is a new ActiveSync safety feature and is sanctioned by corporate IT policy.

    Posted via CB10
    04-17-15 08:38 AM
  7. thidisbogus's Avatar
    No contacts blocked. This is so maddening. I am constantly having to manually type commonly, sometimes hourly used email addresses in and it never saves them to suggest like the Q10 did.

    This and the double-typing I am encountering after 6 weeks have me regretting "upgrading" to the Classic.

    Posted via CB10
    05-08-15 07:05 PM
  8. thidisbogus's Avatar
    Any ideas on the email thing? It is driving me crazy having to manually type in emails I send and reply to every day several times a day.

    Posted via CB10
    05-10-15 03:21 PM
  9. kathirvelp's Avatar
    Is there any solution, am not getting recent mail I'd suggestions, am beta OS user

    Posted via CB10
    05-13-15 07:17 AM
  10. thidisbogus's Avatar
    I upgraded to 10.3 last night and it fixed it!!!!! So happy about this. The downside is I confirmed now that the keyboard issue is definitely hardware.

    Posted via CB10
    05-17-15 12:18 PM

Similar Threads

  1. Default Email Format
    By mrsean2k in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-16-15, 11:46 AM
  2. How to save the. Contact full history for ever
    By zacidiot in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 04-16-15, 11:22 AM
  3. Why can't I create hyperlinks on emails or documents to go?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 0
    Last Post: 04-16-15, 05:35 AM
  4. Ability to Link contacts within Blend
    By blockbuy in forum Desktop Software
    Replies: 0
    Last Post: 04-16-15, 03:41 AM
  5. Pocketnow Article on Emailing
    By skstrials in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-16-15, 03:34 AM
LINK TO POST COPIED TO CLIPBOARD