1. alexmartins's Avatar
    Hi,

    I transfered my contacts from an iPhone 6 to a BlackBerry Classic using Device Switch. I have all the contacts, but when someone sends me a SMS I only get the number, not the name (yes, these numbers are on my contact list). Incoming calls and outgoing SMS are fine, with names...

    Any ideas?

    Thank you!

    Classic
    06-29-16 02:40 PM
  2. undefinederror's Avatar
    In my experience, it takes a little bit to work through all the data that was imported. I haven't seen it take longer than 20mins though.
    But, depending on the number of contacts you've imported, if the phone numbers haven't been replaced by the contacts name within a couple hours, then restart the phone by pressing and holding both the volume up and volume down buttons for ~20 seconds. The phone will reset as you release the buttons.

    After it boots back up, leave the phone alone for 5-10 mins.

    Check the hub.
    If the problem still persists, then restart the hub by swiping diagonally 5 times from the top right corner of the screen, toward the centre of the screen.

    Leave it load for a couple mins.
    Check the hub.

    Let us know if that doesn't do it.

    Posted via CB10
    06-29-16 04:35 PM
  3. alexmartins's Avatar
    In my experience, it takes a little bit to work through all the data that was imported. I haven't seen it take longer than 20mins though.
    But, depending on the number of contacts you've imported, if the phone numbers haven't been replaced by the contacts name within a couple hours, then restart the phone by pressing and holding both the volume up and volume down buttons for ~20 seconds. The phone will reset as you release the buttons.

    After it boots back up, leave the phone alone for 5-10 mins.

    Check the hub.
    If the problem still persists, then restart the hub by swiping diagonally 5 times from the top right corner of the screen, toward the centre of the screen.

    Leave it load for a couple mins.
    Check the hub.

    Let us know if that doesn't do it.

    Posted via CB10
    Thanks! It worked just fine.

    Classic
    06-30-16 11:18 AM
  4. undefinederror's Avatar
    Glad to hear!

    If you ever have any other questions, let us know!

    Posted via CB10
    06-30-16 02:12 PM

Similar Threads

  1. what does the priv use for back up software? Not blackberry link?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-02-16, 07:43 AM
  2. Sms/mms not working on Tmo
    By lobbyintx in forum T-Mobile
    Replies: 2
    Last Post: 06-30-16, 08:41 AM
  3. Why does my Bluetooth Not work?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-29-16, 03:22 PM
  4. Replies: 0
    Last Post: 06-29-16, 12:55 PM
  5. Replies: 0
    Last Post: 06-29-16, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD