1. dww63's Avatar
    My Classic had a crash, no idea why, and the "brains" were swapped with another I had replaced that had a dead screen. Before the screen broke and died the phone had no issues playing any media without interruption. Now that the "brain" has gone into another phone, browser and such work better than ever, the media won't play now. Even online videos won't play without pausing every 2 seconds max. I've seen other posts about this issue but can't seem to figure out how to apply their solutions to my phone. HELP!!!
    06-04-18 07:26 AM
  2. Dunt Dunt Dunt's Avatar
    In all this brain swapping, did you do a clean install of the OS?
    06-04-18 08:25 AM
  3. dpgo's Avatar
    My Classic had a crash, no idea why, and the "brains" were swapped with another I had replaced that had a dead screen. Before the screen broke and died the phone had no issues playing any media without interruption. Now that the "brain" has gone into another phone, browser and such work better than ever, the media won't play now. Even online videos won't play without pausing every 2 seconds max. I've seen other posts about this issue but can't seem to figure out how to apply their solutions to my phone. HELP!!!
    I have the same problem I did a backup of config with darcy BBS tool, upgraded to latest OS, deploy backup and I think I was able to use phone/music for days but I am not sure.
    Now music pauses and during phone calls it is switchin continuously between Audio and Speaker

    Ideas?

    Posted via CB10
    07-04-18 04:50 AM
  4. dww63's Avatar
    Mine has finally been solved by swapping ALL the guts from the broken phone and not just the CPU.
    07-04-18 05:05 AM
  5. dpgo's Avatar
    So, u think it is caused by hardware. Then it can be also in mine because I opened to fix a problem with the simcard slot, but at least I haven't replace any part from the inside. But just unplug and plug cables and boards.

    Posted via CB10
    07-04-18 11:57 AM
  6. dpgo's Avatar
    So, u think it is caused by hardware. Then it can be also in mine because I opened to fix a problem with the simcard slot, but at least I haven't replace any part from the inside. But just unplug and plug cables and boards.

    Posted via CB10
    Fixed,
    Using Bbve app, we can see that phone thinks that the audio jack is being removed.

    The cause is the female jack connector in the phone which is connected by a cable to the socket in board. After disassembling, and plug in the cable, then audio is not stopped after 2 seconds

    Posted via CB10
    07-04-18 03:14 PM

Similar Threads

  1. Why can't I email or text photos from my KEYone?
    By bac in forum Ask a Question
    Replies: 3
    Last Post: 06-12-18, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD