1. donolyauto's Avatar
    My Classic (BBSQC 100-3) has had odd little problems for a while. It forgets to save some photos or it will go a day or so with no email functions. Sometimes it indicates text has been sent, but if you cycle power off/on, the it shows texts weren't sent. About a week ago, it went to the red screen as you see during power down. I had carried it in from the car under my arm & I may have depressed 2 or more buttons at once. I have an inductive charger that I set it on, when I come in the house. The charger will normally beep & its light will come on to tell you it is linked & charging. The charger would beep/light flash, red LED on BB would flash & the screen would show the logo that appears when you restart the phone. It did this beep/flash of charger, LED flash, reboot screen pattern about 6 times in 30 seconds, before & I powered it down. When I restarted it, it asked for my BB I.D. No matter how I try to access any screen that has any kind of settings on it, that screen is black. So I can't turn on or off Bluetooth, WiFi, HotSpot, input my ID, or change notifications. Since this latest issue, some days the phone won't work, you try to call, but no ringing, or the email won't show anything new. I'd like to save my photos, but I can't get BB link or Blend to see my phone from the laptop. If I reload software, am I correct that the photos will be gone? They are NOT on the SD card. Actually the SD card was bad, but I swapped one in from another device & the laptop can see that card via USB cable. The photos are still in the phone. I've tried a couple of the suggested reboots (holding up & down vol keys, or holding off button for 12 seconds)-vol key causes a reboot, hold off button just shuts it off. I did the BBVE hardware tests, all passed except the headphones--I skipped that part since I can't find them.
    06-12-19 01:19 AM
  2. Dunt Dunt Dunt's Avatar
    You never taught to backup your data as things got worse?

    I'm not clear on what you can do with the phone... after you entered your BBID, are you sure you photos are still on the phone?

    You could try a 'Blitz' Non - Destructive Update... to reload the OS, but if you have issues it's a long shot at best. Full destructive autoloader is your best bet. But sounds more like a hardware issue of some sort.... Classic are pretty cheap at this point, or it's time to move up.

    Going forward... if you value your data, plan for worst case. Which is usually you loose your phone. With BB10 I used OneDrive to keep all my photos and key data backed up. (but even that is downgraded on BB10 these days).
    06-12-19 08:27 AM
  3. TrumpetTiger's Avatar
    My Classic (BBSQC 100-3) has had odd little problems for a while. It forgets to save some photos or it will go a day or so with no email functions. Sometimes it indicates text has been sent, but if you cycle power off/on, the it shows texts weren't sent. About a week ago, it went to the red screen as you see during power down. I had carried it in from the car under my arm & I may have depressed 2 or more buttons at once. I have an inductive charger that I set it on, when I come in the house. The charger will normally beep & its light will come on to tell you it is linked & charging. The charger would beep/light flash, red LED on BB would flash & the screen would show the logo that appears when you restart the phone. It did this beep/flash of charger, LED flash, reboot screen pattern about 6 times in 30 seconds, before & I powered it down. When I restarted it, it asked for my BB I.D. No matter how I try to access any screen that has any kind of settings on it, that screen is black. So I can't turn on or off Bluetooth, WiFi, HotSpot, input my ID, or change notifications. Since this latest issue, some days the phone won't work, you try to call, but no ringing, or the email won't show anything new. I'd like to save my photos, but I can't get BB link or Blend to see my phone from the laptop. If I reload software, am I correct that the photos will be gone? They are NOT on the SD card. Actually the SD card was bad, but I swapped one in from another device & the laptop can see that card via USB cable. The photos are still in the phone. I've tried a couple of the suggested reboots (holding up & down vol keys, or holding off button for 12 seconds)-vol key causes a reboot, hold off button just shuts it off. I did the BBVE hardware tests, all passed except the headphones--I skipped that part since I can't find them.
    Hey dono,

    You are correct that photos will be gone unless you back them and your phone's data up first. Is Link or Sachesi working for you? You could also use the BB10 native app Ultimate Backup as needed. If you could get into Settings you could set things up so that your Classic is viewed as a network drive by your computer, and once that happens you can then back things up to the cloud or a local drive.

    But in any case, let's get you backed up and then you can use an autoloader and clear out this mess.
    06-14-19 04:43 PM

Similar Threads

  1. Is there sleep mode or something?
    By wiz9 in forum BlackBerry KEY2
    Replies: 11
    Last Post: 06-14-19, 05:52 AM
  2. Hub on the left
    By Drael646464 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 06-14-19, 04:20 AM
  3. How do you know your phone is unlocked?
    By SerenaCobbs in forum Ask a Question
    Replies: 1
    Last Post: 06-12-19, 01:09 AM
  4. Denied on the Bold by T-Mobile
    By RCJ28 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 06-11-19, 08:07 PM
  5. Replies: 1
    Last Post: 06-11-19, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD