1. ntrev_cb's Avatar
    My Classic will not connect to Bluetooth on my BMW 320. This seems to be the case since the last 10.3 update. I tried removing the pairing on the car and now my Classic only intermittently recognises the car but will not pair or connect. Anyone else had the same experience and managed to deal with it?

    Posted via CB10
    04-16-17 01:10 PM
  2. hazmaju's Avatar
    Remove the pairing from the car and the phone, then restart the phone by holding power button for 32 seconds (time it). If that doesn't help, reinstall OS using the latest autoloader

    Posted via BlackBerry Classic SQC100-1 on BB 10.3.3.2205
    04-16-17 01:45 PM
  3. ntrev_cb's Avatar
    Tried all of this and nothing works. Looks like this is a widespread problem. Any other thoughts from anyone? What is BlackBerry doing about this?

    Posted via CB10
    05-21-17 03:02 PM
  4. b1mmuo27's Avatar
    They are doing nothing but lip service. My blue tooth has been down since February.

    Posted via CB10
    05-23-17 10:33 PM
  5. Tim-ANC's Avatar
    This is a problem with the 10.3.3 OS. People reporting success deleted the profiles from the phone and car several times before they got a successful paring. Disconnecting the car battery negative cable might help too but understand this might effect the memory of the car's other on board electronics.
    05-24-17 12:27 AM
  6. velkod's Avatar
    It's all thanks to that latest "update" update that destroyed what was left of this OS. No youtube working either when minimized or locked.

    I can't connect to my Benz at all n in the Cayenne it cuts in n out. GREAT UPDATE GUYS!!!!!!

    Cannot wait for the KEYone. I held out as long as I could. (classic(s))
    05-24-17 01:31 AM
  7. richmaz3333's Avatar
    My classic always has probs with my car as well have to reboot alot

    Posted via CB10
    05-26-17 08:08 AM
  8. velkod's Avatar
    It's funny actually my Clue Classic is perfect in my Tahoe, but my black one won't connect or stay connected with my other Germans cars lol
    05-26-17 11:03 AM

Similar Threads

  1. Replies: 7
    Last Post: 04-25-17, 05:15 PM
  2. StubHub Not Working?
    By RJ_BB10 in forum Ask a Question
    Replies: 8
    Last Post: 04-18-17, 07:30 AM
  3. Browser does not work on 7290
    By Red_Machine in forum Older BlackBerrys
    Replies: 4
    Last Post: 04-17-17, 06:50 PM
  4. Dtek 60 will not chagre at all. Where do I go for help in Langford BC?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 04-17-17, 06:08 AM
  5. Why does my scanner not work?
    By liaminks in forum Ask a Question
    Replies: 1
    Last Post: 04-16-17, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD