02-23-15 08:19 PM
28 12
tools
  1. stagediva432's Avatar
    I am coming off the BlackBerry torch, and just got my long awaited classic. When I try to play a video such as on youtube or facebook, I get the white circle of death on a black screen for about 20 seconds, and that was for a 15 second video! I am also finding that it is a bit slower than the Torch in typing on websites, calling up emails, and about the same in loading websites. But my major beef here is with the video...why so slow? My software says it's up to date, and I tried on both LTE and Wifi. Delay to watch the videos is generally 20 seconds and longer. The Torch would start playing right away. Your help is appreciated
    02-21-15 11:37 AM
  2. Alain_A's Avatar
    lower cpu....
    02-21-15 11:45 AM
  3. stagediva432's Avatar
    Lower cpu than the torch? I did not expect that. Even now as I write this, there is about a one second delay on my letter appearing on the screen. Sorry for the typos
    02-21-15 11:58 AM
  4. Q10Bold's Avatar
    Thats a 10.3.1 bug! Never happened on 10.2 or 10.2.1 on my Q10
    stagediva432 likes this.
    02-21-15 12:19 PM
  5. Alain_A's Avatar
    I think QNX need more power to run....but not sure
    02-21-15 01:02 PM
  6. stefanbechen's Avatar
    My experience is that the Classic needs a day to settle. Especially if you synch with Exchange and also have BBM used a lot. Check the CPU utilization to see what it does.

    I do have a Classic and a Passport and while the Classic is a bit slower (expected) it does have a good performance after let it settle a bit.

    Posted via CB10
    stagediva432 likes this.
    02-21-15 01:04 PM
  7. Billy Bob Jimmy Joe's Avatar
    Playing YouTube videos on SuperTube or FastTube is super quick. It also looks way better than the YouTube website. It may be poor internet connection?

    Posted via BlackBerry Classic
    02-21-15 02:06 PM
  8. Billy Bob Jimmy Joe's Avatar
    I had the Torch 9800 previously as well. That phone is absolute junk compare to the Classic. I would like a BB10 slider though.

    Posted via BlackBerry Classic
    02-21-15 02:07 PM
  9. stagediva432's Avatar
    What does "exchange" mean? Doyou meanif you transfr info from another phone? Sorry for the typos the lag isliketen seconCseconds
    02-21-15 04:03 PM
  10. Fastmarc's Avatar
    I don't have that experience with my Classic.
    Try restarting and allowing some time to 'settle' as others suggest. I did find that after a few days the performance did improve quite a bit though even before it didn't give the problem you are reporting.

    Posted via CB10
    stagediva432 likes this.
    02-21-15 04:12 PM
  11. slagman5's Avatar
    How often do you need to boot up your phone? I think since getting the phone at launch I've restarted it MAYBE 3 times...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    02-21-15 04:36 PM
  12. stagediva432's Avatar
    I will try the restart. I also noticed my battery is already already down to 50 percent, and I haven't used ittoomuch today. I have readread that the battery life is great. Sorry for the typos, the lag between typing and appearance is like ten seconds
    02-21-15 04:51 PM
  13. Macbbq's Avatar
    Hi. I think the reference to Exchange was to the Microsoft Exchange email not to transferring data from phone to phone.
    What does "exchange" mean? Doyou meanif you transfr info from another phone? Sorry for the typos the lag isliketen seconCseconds
    stagediva432 likes this.
    02-21-15 05:12 PM
  14. Macbbq's Avatar
    I suggest giving the phone a few days for the battery to settle down.
    I will try the restart. I also noticed my battery is already already down to 50 percent, and I haven't used ittoomuch today. I have readread that the battery life is great. Sorry for the typos, the lag between typing and appearance is like ten seconds
    stagediva432 likes this.
    02-21-15 05:13 PM
  15. boody78's Avatar
    If you run a lot of android apps many of them stay open and hog resources. Go into your app permissions and set all your android apps not to run when minimized. Then if you notice lag from low memory go into device manager and force close any android apps using memory.

    Posted via CB10
    stagediva432 likes this.
    02-21-15 05:17 PM
  16. Andy Wijaya's Avatar
    I really don't think that your phone is acting normally, with that much typo causing lag. O_o
    stagediva432 likes this.
    02-21-15 05:18 PM
  17. stagediva432's Avatar
    i was using my torch on the same connections
    02-21-15 06:04 PM
  18. stagediva432's Avatar
    i am going to let the battery cycle down 5 times, and see if it improves. i don't know what the lag on the internet connection isn ever happened with my torch. i gave up trying to reply to this forum on the classic because it was taking forever to type the words on the screen. i bought it from an att store so i have 14 days to return it.
    02-21-15 06:06 PM
  19. stagediva432's Avatar
    not running any android apps, but i will check the device manager. thx!
    02-21-15 06:07 PM
  20. stagediva432's Avatar
    i had the original torch, and then the "torch2" 9810. the original was soooo slow, i agree.
    02-21-15 06:08 PM
  21. stagediva432's Avatar
    the youtube site keeps telling me i have to update my browser because it is now unsupported, but i'm not sure that's possible....
    02-21-15 06:09 PM
  22. stagediva432's Avatar
    i tried a restart, and haven't noticed any improvement with the videos, but i will give it a few days as suggested
    02-21-15 06:11 PM
  23. Alain_A's Avatar
    maybe reload the software with link...this is quite not right....mine was not like that when I first fire it up
    Last edited by Alain_A; 02-22-15 at 10:46 AM.
    stagediva432 likes this.
    02-21-15 07:11 PM
  24. stagediva432's Avatar
    I will try to figure out how to do that. Do I have to completely wipe the phone, restore factory settings, and reload the OS?
    02-22-15 09:06 AM
  25. stagediva432's Avatar
    @slagman I like your tag line hahaha YES
    02-22-15 09:08 AM
28 12

Similar Threads

  1. Replies: 6
    Last Post: 07-13-15, 01:05 AM
  2. Why am I unable to see what I am typing in BBM?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 11:29 PM
  3. How do I add apps to home screen 10.3.1?
    By greenpoise in forum BlackBerry Q5
    Replies: 5
    Last Post: 02-21-15, 02:19 PM
  4. How to return to V2 on Z10
    By rberube in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 01:54 PM
  5. Can I get some help transferring my contacts to my Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-15, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD