1. Cameo Gonzales1's Avatar
    Hello,

    My classic has been having speaker problems for about a month now. When I am watching videos the sound will randomly mute. I have to restart my phone and it will work again. It usually happens once a week. Also the music player on my classic won't play any of my songs. It will stop in the middle of the song and say the music file is not supported. Has anyone had these problems and has a solution for it? Thanks

    Posted via CB10
    12-05-15 08:48 PM
  2. undefinederror's Avatar
    I have not had an unsupported file issue. What operating system are you running?

    As a fix, i'd suggest reformatting the SD card, and putting NEW music files back onto it after.
    Formatting will erase whatever is on the card, so save what you need. When it comes time to replace the content, I would not put the same music file back on there, in case there is an issue with the old file. Delete the old music files entirely, and put new files back.

    To format the card, go to: settings -> storage and access -> then click on the 'format media card' option.
    And, maybe even try the 'erase media card' option before you format the card.

    As for the random muting, is there a chance you are accidentally hitting the mute button on the side of the phone? (it's located between the two volume rockers)

    Posted via CB10
    12-05-15 09:39 PM
  3. Cameo Gonzales1's Avatar
    My music is not on a sd card. It is saved in the internal memory. No I am not hitting the mute button

    Posted via CB10
    12-06-15 09:12 AM
  4. Cameo Gonzales1's Avatar
    Running on os 10.3.2.2474

    Posted via CB10
    12-06-15 09:19 AM
  5. undefinederror's Avatar
    The last update I received from my carrier bumped me up to 10.3.2.2639. There are also leaks on the forums that will put you up to an even newer version, if you're interested to try your hand at installing those.

    For now, go to settings -> software updates, then check for the latest software.

    I'd still try deleting your music files from your internal memory, then put new files on there. Hopefully that helps.


    Does anyone else have some tips for the OP?

    As a last resort, re-install the OS and see if that helps.

    Posted via CB10
    12-06-15 12:39 PM
  6. Puz_zled's Avatar
    Same issue just started with my Z10. Came looking for a fix. The problem is not in the music file, it's a corruption of the app, because all these files have even playing just fine for a long time now. The music app has recently locked up so badly that press/ hold top button to initiate reboot had no effect. So I pulled the battery for the first time almost 3 years of ownership. Problem has been recurring with greater frequency ever since.
    Any chance I could just delete the just the music app and reinstall it??!? ( He said hopefully!)

    Posted via CB10
    12-08-15 09:13 PM
  7. undefinederror's Avatar
    Same issue just started with my Z10. Came looking for a fix. The problem is not in the music file, it's a corruption of the app, because all these files have even playing just fine for a long time now. The music app has recently locked up so badly that press/ hold top button to initiate reboot had no effect. So I pulled the battery for the first time almost 3 years of ownership. Problem has been recurring with greater frequency ever since.
    Any chance I could just delete the just the music app and reinstall it??!? ( He said hopefully!)

    Posted via CB10
    Maybe try that google chrome extension!
    It's the same one that was used to install snap.
    Use the extension to through the list of installed applications, and check if you can uninstall/re-intstall from there

    Posted via CB10
    12-09-15 07:29 AM

Similar Threads

  1. What you dislike the most about iOS and android...
    By bap3221 in forum Other Platforms
    Replies: 26
    Last Post: 04-03-17, 12:00 AM
  2. Replies: 61
    Last Post: 02-15-16, 04:26 PM
  3. BB Classic Unlocked (ATT)
    By quorky in forum Buy, Sell, Trade - Sold / Archived
    Replies: 33
    Last Post: 12-29-15, 02:02 PM
  4. iPhone 6 to Blackberry Classic, how can I get all my info over?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 3
    Last Post: 12-06-15, 11:19 AM
  5. Are caldav problems on the Z10 going to be a yearly thing??
    By castoridae in forum BlackBerry Z10
    Replies: 0
    Last Post: 12-05-15, 04:53 PM
LINK TO POST COPIED TO CLIPBOARD