1. anon(785719)'s Avatar
    So I have had the classic a week and I have had (on 2 occasions) the phone freeze up and will reboot. Is this a known issue and is there anything I can do to prevent it -- like restarting every morning? Thanks in advance!

    On OS ver.

    Posted via CB10
    01-26-16 03:06 PM
  2. Dunt Dunt Dunt's Avatar
    I would try restoring to factory, and seeing if that fixes it. If not I'd return it and get a replacement. (if it's under warranty).
    01-26-16 03:08 PM
  3. robertillo's Avatar
    Before, delete all android apps downloaded from snap, if you did it

    Posted via CB10
    01-26-16 03:13 PM
  4. anon(785719)'s Avatar
    No android apps on the device --- hasn't been dropped either. Thanks for the quick response!

    Posted via CB10
    01-26-16 03:15 PM
  5. shotunz's Avatar
    Mine has never done that before. A factory reset might do the trick.

    Posted via CB10
    01-26-16 03:30 PM
  6. android defector's Avatar
    My Z10 done this maybe about 5-6 times over a couple of days after the recent software upgrade but it hasn't done it since. Hopefully your classic will sort itself out.

    Posted via CB10
    01-26-16 03:37 PM
  7. anon(785719)'s Avatar
    Mine has never done that before. A factory reset might do the trick.

    Posted via CB10
    Thanks -- if it doesn't it again I may go this route.

    Posted via CB10
    01-26-16 04:48 PM
  8. anon(785719)'s Avatar
    Thanks for everyone that took the time to reply. I love this phone and it's only a minor annoyance. If I can do something to fix it I would like to though.

    Posted via CB10
    01-26-16 04:49 PM
  9. Dunt Dunt Dunt's Avatar
    Reloading the OS, or loading a different version of the OS.... are the only real options I see for fixing this, if it is software related.
    01-27-16 01:55 PM
  10. anon(785719)'s Avatar
    I think I may have found the issue. I was leaving blend on for a prolonged period of time. Once I turned that off I haven't had a crash/reboot. So I am going to limit my usage of that to only when it's a necessity.

    Posted via CB10
    01-29-16 08:19 AM

Similar Threads

  1. App icons disappearing after reboot...please help
    By Juwoon in forum BlackBerry Priv
    Replies: 10
    Last Post: 08-04-16, 12:32 AM
  2. Replies: 24
    Last Post: 02-20-16, 08:49 PM
  3. Random Restart/Reboot
    By GusBandicoot in forum BlackBerry Passport
    Replies: 6
    Last Post: 01-28-16, 06:28 AM
  4. Replies: 1
    Last Post: 01-19-16, 06:54 AM
  5. Priv rebooting constantly since last update
    By godsgift123 in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-17-16, 06:26 PM