1. docjalalkamal's Avatar
    Tried 3 different cards. 64 gb 32 and 16.
    All as are from the box and no use, and then formatted all three on my Porshe 9982. But still the Classic can't see any of them.
    Any chance that it is a hardware problem, and how to make sure.?

    Posted via CB10
    06-04-15 08:20 AM
  2. qabb's Avatar
    Not sure. Hopefully someone can help.

    In the meantime. Try running the SD card test in the blackberry virtual expert app (link below). Maybe that will detect something.


    Hope that helps.

    Posted via CB10
    06-04-15 08:47 AM
  3. Taigatrommel's Avatar
    If all three cards work in other phones and or in a computer using a card reader, it is most likely a problem with your device. You can try performing a hard reset, but I rather guess the card slot might be busted.

    Posted via CB10
    06-04-15 08:50 AM
  4. Turnda643's Avatar
    I would try to remove and re-install the SD card. Mine didn't take the first time. Reformatting twice and no go. Removed and reformatted and waalaaaa!!

    Subscribe to Tri County Catering and Party Idea Channel. Pin #C00123065
    06-08-15 12:35 AM

Similar Threads

  1. Hold to stay awake interaction not working
    By sleeper7 in forum BlackBerry Z30
    Replies: 8
    Last Post: 06-07-15, 01:45 PM
  2. Stolen Device! is my data deleted or not?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-04-15, 08:30 AM
  3. Some Playbook apps state I am not connected to my Home Network
    By teknofish in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 06-04-15, 07:53 AM
  4. BlackBerry Assistant Not Talking - Help!
    By lpthomasson in forum BlackBerry Passport
    Replies: 8
    Last Post: 06-04-15, 02:02 AM
  5. Do Not Disturb
    By Noles26 in forum BlackBerry Passport
    Replies: 6
    Last Post: 06-03-15, 11:32 PM