1. TorchFrank's Avatar
    I have had my Classic less then two months and now I am having sound issues. When my phone is on normal profile, it is hit or miss if the audio notification works. Sometimes when the device is ringing for a phone call, I can hear a crackle in the audio. Last week, while in bedside mode, the speakers were inop and I missed my alarm to get up for work. The speakers started working on their own later that day. The device wouldnt play any audio through the built in speakers in the device.

    I did not get the device wet, nor did I drop the device. Anyone else experience these symptoms? I am going to take it back to AT&T this upcoming week and see if i can get a replacement. The BB website says to return the device to the carrier for warranty issues.
    06-13-15 01:17 PM
  2. Malakbel's Avatar
    I've had similar issues for the last two months. I've had my Classic since December.

    Posted via CB10
    06-13-15 01:44 PM
  3. TorchFrank's Avatar
    Interesting. I also just realized my vibrate options stopped working on all profiles too.
    06-13-15 04:13 PM
  4. Mausje75's Avatar
    Reboot? Reinstall?

    Posted via my awesome Classic
    06-13-15 05:15 PM

Similar Threads

  1. Classic. Experience
    By antoscimento in forum BlackBerry Classic
    Replies: 17
    Last Post: 09-10-15, 06:20 AM
  2. itching for something different: Z30 or Classic
    By Jiggy1971 in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 06-20-15, 10:35 AM
  3. Notification time
    By Zmain in forum BlackBerry Passport
    Replies: 10
    Last Post: 06-16-15, 05:55 AM
  4. Want to switch Notifications sound off
    By minttea in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-13-15, 11:03 AM
  5. Linked push notification doesn't work most of the time
    By gilbert khayat in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-13-15, 09:08 AM