1. schumi_xtreme01's Avatar
    My device keeps on rebooting.. If im always using it there's a time that it can reboot 3 to 4 times in an hour. The catch is everytime it reboots it just blinks and suddenly ask for my sim pw (which I do have) and all of the task that I have is still there and one time it stops charging for 5 to 10 mins then afterwards it goes back to normal. As I observe everytime it restarts when im using listening to music the "unsafe volume level" appears

    Troubleshooting steps ive done

    1. Reload/Security swipe twice already
    2. Tried to drain the device.

    Is this a battery issue?? Honestly usage wise I cant see the battery having an issue.. My device is almost a year old. It adds to my confusion that this issue suddenly appeared after the major update (130mb). So right now im 70-30 favoring that the issue is with the battery.. I just wanted to get your opinion guys if you do have an idea or experienced this one

    Posted via CB10
    Last edited by schumi_xtreme01; 03-27-16 at 12:50 PM.
    03-26-16 08:26 PM
  2. schumi_xtreme01's Avatar
    Edited.. Bump..

    Posted via CB10
    03-27-16 12:50 PM
  3. JeBe4's Avatar
    A loose cable seems to be your culprit, perhaps you have dropped your device and something is now loose. Either way, call RIM, they can assist you and offer you direct resolution, none of us here can. RIM would send you out a new device, not crackberry.com

    J Be....Here But Gone...
    03-28-16 09:15 AM
  4. schumi_xtreme01's Avatar
    A loose cable seems to be your culprit, perhaps you have dropped your device and something is now loose. Either way, call RIM, they can assist you and offer you direct resolution, none of us here can. RIM would send you out a new device, not crackberry.com

    J Be....Here But Gone...


    Cable?? it starts to appear after the last major update and during the time that it is not charging ive tried using another charger and also tried two of my chargers with other devices.. So basically right now its a tug of war for me..between the device itself or the battery only but right now im leaning towards the battery as the culprit and For now its a battery issue as per technician

    Posted via CB10
    03-28-16 10:53 PM

Similar Threads

  1. Speaker/Headphones Issue
    By CBPilu in forum BlackBerry Priv
    Replies: 7
    Last Post: 05-01-16, 03:48 PM
  2. Classic bug
    By ClassicChris in forum BlackBerry Classic
    Replies: 14
    Last Post: 04-04-16, 08:39 PM
  3. Classic water damage
    By molnarbj in forum BlackBerry Classic
    Replies: 8
    Last Post: 03-29-16, 03:54 PM
  4. Question about Passport keyboard vs Classic trackpad
    By danpass in forum BlackBerry Passport
    Replies: 4
    Last Post: 03-28-16, 07:54 PM
  5. Tilted classic display?
    By DigitalCreation in forum BlackBerry Classic
    Replies: 3
    Last Post: 03-28-16, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD