1. FedJudAff's Avatar
    We have a number of BB Classic 10 users that report that around 3-5 times a day, their sent items are not actually being sent...after hitting 'Send', it appears that the message was sent, but 10 minutes to hours later, they see a red circle next to the sent message, indicating that the message wasn't sent. This also happened with the Q10 devices, however, no one has reported the problem with either the z30s or the PRIVs. The problem occurs both when connected via WiFi and data and the e-mail size doesn't seem to be an issue as some of the problematic e-mails were under a few k. Is this a known issue? Is there a fix? We are using BES 12.
    04-26-17 11:16 AM
  2. Dunt Dunt Dunt's Avatar
    My guess is it's a BES or network issue.... do any of these phones have personal email accounts? Do they work?

    I'd open up a support ticket....
    04-26-17 11:46 AM

Similar Threads

  1. BB 10
    By Gogoniant Gagulin in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 05-02-17, 07:58 PM
  2. Since my last update to on Passport my camera does not Focus?
    By laurintechnologies in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-27-17, 11:31 PM
  3. Passport Camera doesn't focus
    By jet1 in forum BlackBerry Passport
    Replies: 3
    Last Post: 04-26-17, 09:16 AM
  4. Ditch the wires with these $10 magnetic Bluetooth headphones
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-26-17, 08:10 AM
  5. Is there any ds emulador for blackberry 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-17, 08:01 AM