1. gemcap's Avatar
    I recently moved from a 9790 to a Classic. In the 9790 , the car blue tooth audio would turn on even when the phone headphone was plugged in. In the Classic, the headphone (am using the one supplied in the box) has to be unplugged to hear the bluetooth audio - which is not always practical or something I remember to do. Could you please tell me how I can resolve this.

    Many thanks

    (Edited to add : Ouch - just saw the cringe worthy spelling errors in the heading. Could not edit the header. Sincere apologies)
    01-26-15 11:06 AM
  2. dalight13's Avatar
    Try to press the menu button in the bottom right corner and Select the Audio option!

    Works for me when I need headphones pluged in to play FM radio but want to use the speaker! (Never tried with Bluetooth so keep me posted!)

    Attachment 329816
    01-26-15 11:10 AM
  3. gemcap's Avatar
    Thank you for your reply dalight13. Am I having a duh moment I cant see a menu button in the bottom right corner. The menu in the Blackberry Classic is next to the trackpad and there is no audio option that I can see. Could you kindly help.

    During my search, I came across a similar thread on this forum. I can't post the link as I don't yet have the required number of posts ), but the name of the thread is Change audio priority of headphones vs bluetooth? However, the workaround is not my preferred option as I dont want to adopt any further gadgetry. The 9790 would automatically switch to the Bluetooth and the car speaker, overriding the headset, but in the case of the Classic, unless I remove the headset, the Bluetooth audio does not activate.
    01-27-15 05:32 AM
  4. dalight13's Avatar
    The option should look like three vertical dots... are you using the original music app?

    Car Blutoorth Audio not working when phone headphones is pluuged in-music.png

    Posted from my Canadian PassportSQW100-1/10.3.1.1154
    01-27-15 12:03 PM
  5. gemcap's Avatar
    Sorry, I wasn't as clear as I should have been. I'm not using the Music App.

    I always use a headset on the Blackberry & connect through the bluetooth for phone calls when I am driving.

    In my earlier BB 9790, I could receive and make phone calls through bluetooth even when the headset was plugged into the phone - the audio was through the bluetooth.

    In the BB Classic, while the phone connects to the car bluetooth, I need to pull out the headphones in order to get the audio. ie in the BB Classic (maybe an OS 10 issue), the Geadphones take precedence over the Bluetooth audio.

    What I want is for the Bluetooth audio to take precedence when the phone and car bluetooth are paired and working.

    Many thanks
    01-27-15 12:14 PM
  6. jasonvan9's Avatar
    You need to double check your bluetooth options for your vehicles connection to make sure the priorities are set correctly


    Car Blutoorth Audio not working when phone headphones is pluuged in-img_20150127_184213.png
    01-27-15 05:42 PM
  7. gemcap's Avatar
    JasonVan9, I think there might be a Eureka moment lurking around the corner :-)

    In my device, the Media related options are not visible (ie Audio streaming and Other services) unlike in yours. I see that the Media Card is optional for the BB Classic so let me open it up and see if it is there or not.

    Will post an update as soon as I find out. Many thanks.
    jasonvan9 likes this.
    01-27-15 08:31 PM
  8. gemcap's Avatar
    Hello Jason,

    Update as follows

    Did not have a media card, have now installed it. Still no joy with the media related options. Would you be able to tell me what you did to get these options visible?

    Thanks
    02-02-15 09:33 AM
  9. JL009's Avatar
    My Classic works with my Subaru STI but the phone ID'd my car as a Toyota, lol!
    02-02-15 10:00 AM
  10. jasonvan9's Avatar
    Hello Jason,

    Update as follows

    Did not have a media card, have now installed it. Still no joy with the media related options. Would you be able to tell me what you did to get these options visible?

    Thanks
    Go to Bluetooth connections, and click and hold on your vehicle and go to device details

    Car Blutoorth Audio not working when phone headphones is pluuged in-img_20150202_183354.png
    02-02-15 05:34 PM

Similar Threads

  1. Why is my WSIWYG Code Still showing up on the CB APP?
    By Lostboy5151 in forum CrackBerry Apps
    Replies: 50
    Last Post: 02-01-15, 05:12 PM
  2. How secure is a lost phone?
    By Davantazh in forum Ask a Question
    Replies: 9
    Last Post: 01-28-15, 05:44 AM
  3. How to install schedule on off app in Q10?
    By Sharad Kulkarni in forum Ask a Question
    Replies: 2
    Last Post: 01-27-15, 06:22 AM
  4. Ingrann makes my phone freeze.
    By dominikd in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 01-26-15, 01:48 PM
  5. Replies: 0
    Last Post: 01-26-15, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD