1. Sambo Elmajik's Avatar
    I used black berry classic
    Iam 10.3.3.1435
    When I click (check for updates) button it says you have the latest software
    What's problem!?

    Posted via CB10
    01-31-19 03:17 PM
  2. brookie229's Avatar
    I used black berry classic
    Iam 10.3.3.1435
    When I click (check for updates) button it says you have the latest software
    What's problem!?

    Posted via CB10
    Your service provider simply has not bothered to allow the latest OS. They will probably not do so and if you want the latest (and maybe last) OS you will have to manually do it with a blitz or an autoloader. Lots of info here on CB regarding this.
    Eugen Unson likes this.
    01-31-19 05:05 PM
  3. Sambo Elmajik's Avatar
    How can I do this?

    Posted via CB10
    02-24-19 02:09 PM

Similar Threads

  1. Can I unlock my KEYone from Sprint to use outside of the US?
    By antonio0117 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 02-10-19, 02:07 PM
  2. Can't give estimate for repair?
    By 2cats1dog in forum Ask a Question
    Replies: 8
    Last Post: 02-06-19, 03:05 PM
  3. Update to software release 10.3.3.2129 - any issues?
    By ajohansson in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-31-19, 06:19 PM
  4. Hub: able to receive emails but can't send out
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-31-19, 11:20 AM
  5. Replies: 2
    Last Post: 01-31-19, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD