1. kvpiet2011's Avatar
    I'm having issues updating the BofA app in SNAP to the latest version. I log into SNAP and hit the update and then I'm prompted to 'Open Installer' and then an APK file loads and in takes me to the 'Install' button screen where it remains grayed out.

    Any ideas?

    The first time I tried doing this I wasn't signed into SNAP and when I opened up the App instelf, it said I needed to update the app and I clicked on update withing the BofA app after it opened. I think I doing this might've either stuck me in a 'loop' where it can't recongnize that it updated t the latest APK, ot this method caused some other type of glitch.

    I also tried uninstalling the BofA app and reinstalling it thorugh SNAP, but I still have the orignal issue listed above where the 'Install' button is greyed out.


    04-01-16 02:10 PM
  2. Smokeaire's Avatar
    Change to Google Play Store via Cobalt. I use the BoA app from Play Store. It will need to be patched though.
    04-01-16 02:20 PM
  3. kvpiet2011's Avatar
    Ok thanks - I'll check it out
    04-02-16 10:25 AM

Similar Threads

  1. (PENDING) Priv/Classic/Passport bundle
    By bunky1971 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 38
    Last Post: 04-18-16, 10:22 AM
  2. Can you have one BBM profile on several phones ?
    By liamac in forum General BBM Chat
    Replies: 3
    Last Post: 04-02-16, 01:40 PM
  3. Z30 glimpse is sporadic on map
    By Darls999 in forum BlackBerry Z30
    Replies: 1
    Last Post: 04-02-16, 08:27 AM
  4. Why are my text threads suddenly all gone on my Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 3
    Last Post: 04-01-16, 01:29 PM
  5. Clash of Clans latest version for Z10?
    By Ahmed Wael1 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-01-16, 01:11 PM