1. g33kphr33k's Avatar
    I have downloaded it via Snap but it just hangs on the logo. OS 10.3.2.

    Any ideas?

    The mobile version won't process my payments.

    Posted via CB10
    07-16-15 04:25 AM
  2. jae hoon's Avatar
    Did you tried through m.uber.com? Authorization to use this way is needed from Uber.

    I tried using an older version but is very laggy and sometimes it get stuck in Requesting driver screen.

    Yesterday in Mexico City through the Web site worked perfect for me. Actually it has exactly the same screen as you see using the app.

    Definitely, latest version doesn't work

    Posted via CB10
    07-16-15 08:14 AM
  3. jonuk69's Avatar
    It was the same for me. Used the app via Snap but hung so switched over to mobile website, requested auth from Uber and bingo works like a dream!

    Posted via CB10
    07-16-15 11:43 AM
  4. g33kphr33k's Avatar
    Okay guys, I've never used Uber and it's for one of the Execs. How do I get authorisation?

    Posted via CB10
    07-16-15 03:39 PM
  5. spaxz's Avatar
    Mobile web site works great on my Z30. If I remember correctly you email their support from their website. I sent a message at night and had an answer back the next morning.
    g33kphr33k likes this.
    07-16-15 03:54 PM
  6. motec bb's Avatar
    Download the patched version of uber and google play services.

    Easy to do.
    Works fine.

    Download the files here:
    Help and instructions here:

    Q10 on
    g33kphr33k likes this.
    07-16-15 04:47 PM
  7. ginmit's Avatar
    Turn on location and you will see a prompt within your browser window to 'allow the website to use your location'
    Allow it.
    And it works pretty flawlessly.

    Posted via CB10
    07-17-15 02:52 AM
  8. g33kphr33k's Avatar
    The mobile site just flatout refuses to go through with the actual billing.

    I've used the gmaps patcher and installed Google services and given it back, I'll let you know how it goes.

    Posted via CB10
    07-17-15 11:11 AM

Similar Threads

  1. Is it possible to unlock a "relocked" Classic?
    By ma678 in forum BlackBerry Classic
    Replies: 7
    Last Post: 07-17-15, 12:15 AM
  2. Unable to connect to the update server
    By Eve LeTa in forum Ask a Question
    Replies: 7
    Last Post: 07-16-15, 02:36 PM
  3. Switching from passport to classic?? Should i?
    By TheRemixToLife in forum BlackBerry Classic
    Replies: 9
    Last Post: 07-16-15, 08:09 AM
  4. How to check if Device runs Hybrid?
    By zylon111 in forum Hybrid OS
    Replies: 1
    Last Post: 07-16-15, 03:00 AM
  5. How to install autoloader
    By arjun singh10 in forum Ask a Question
    Replies: 2
    Last Post: 07-16-15, 12:55 AM