1. stefan leon's Avatar
    I downloaded the install file but it says it needs to update than nothing happens
    06-10-19 07:27 PM
  2. brookie229's Avatar
    I downloaded the install file but it says it needs to update than nothing happens
    Probably won't run on the ancient 4.3 android runtime of the Classic. Have you checked the minimum requirements for installation?
    06-10-19 11:48 PM

Similar Threads

  1. My DTEK50 has stopped recognizing my sim card.
    By Glenn G in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 06-19-19, 11:40 PM
  2. E-Bay is pretty much useless on my Z30 now
    By horracerumpole72 in forum BlackBerry Z30
    Replies: 20
    Last Post: 06-13-19, 10:02 PM
  3. Cannot get Waze to work on BB Motion
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-11-19, 03:52 AM
  4. Currency/Speaker Key on Key2 PKB
    By anikelaiya in forum BlackBerry KEY2
    Replies: 2
    Last Post: 06-10-19, 10:43 AM
  5. BlackBerry Annual Meeting to take place on June 24, 2019
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-10-19, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD