1. juniorczest's Avatar
    Hello, I have an issue. I just bought a second-hand BB Classic. I got an BB ID login and password, I am able to login on web brawser but when I try to login or make hard reset on my phone nothing happens.

    Here is link to video what showing my issue:
    https://www.youtube.com/watch?v=tkLD1wCaheY&feature=youtu.be

    Please help.

    Thanks
    08-27-18 07:27 AM
  2. Dunt Dunt Dunt's Avatar
    We I can read you language, so don't know what the error messages say....

    1) BBID Servers have been hit and miss of late, trying over time might help

    2) If the original user did not remove theft protection, you can only log in using the original BBID and Password setup on the phone.
    08-27-18 08:34 AM
  3. Eugen Unson's Avatar
    That's a big problem BB server have a maintenance lately


    Posted via CB10
    08-27-18 10:09 PM
  4. juniorczest's Avatar
    Dear,

    the problem you can't read is not that important, its about unsuccesfull login because I wrote wrong password a few times.

    I do have original login and password, I can login on it by web brewser.

    So it is a server issue?

    Thanks
    08-28-18 06:53 AM
  5. conite's Avatar
    Dear,

    the problem you can't read is not that important, its about unsuccesfull login because I wrote wrong password a few times.

    I do have original login and password, I can login on it by web brewser.

    So it is a server issue?

    Thanks
    When you log into BlackBerry Protect online, can you see your device?
    08-28-18 08:29 AM
  6. juniorczest's Avatar
    No, phone is not connected to BB Protect.
    08-28-18 08:32 AM
  7. conite's Avatar
    No, phone is not connected to BB Protect.
    You need to clarify that as accurately as possible. Did you remove it from protect? If so, on the device, or from the website, or both?
    08-28-18 10:00 AM
  8. juniorczest's Avatar
    No, I didn't remove it from protect. I just login into BB Protect and it says phone is not connected.
    08-29-18 04:16 AM
  9. conite's Avatar
    No, I didn't remove it from protect. I just login into BB Protect and it says phone is not connected.
    Remove the device from Protect online, and then reboot your device.
    08-29-18 08:29 AM
  10. juniorczest's Avatar
    My BB is not connected to Protect. It was not connected at all since I have it.
    08-30-18 04:09 AM
  11. conite's Avatar
    My BB is not connected to Protect. It was not connected at all since I have it.
    It was connected. Otherwise it wouldn't be asking you for a BBID.
    08-30-18 04:18 PM
  12. Digital_Islandboy's Avatar
    Hello, I have an issue. I just bought a second-hand BB Classic. I got an BB ID login and password, I am able to login on web brawser but when I try to login or make hard reset on my phone nothing happens.

    Here is link to video what showing my issue:


    Please help.

    Thanks
    The server is working. I just got my BlackBerry 10 Classic (Q20) by mail, I did a full wipe of my phone. Then my BlackBerry ID was installed just fine on mine in the last 24-48 hours. Try to log into your BBID on www.blackberry.com/protect/ and see if it works there. If you don't have much on the device you can try to do a full wipe to restore phone fully to factory settings.
    Last edited by Digital_Islandboy; 08-30-18 at 08:22 PM.
    08-30-18 08:04 PM

Similar Threads

  1. WTS Silver BlackBerry KEYone w/ Accessories
    By DJBS4LIFE in forum Buy, Sell, Trade - Sold / Archived
    Replies: 6
    Last Post: 08-31-18, 06:25 PM
  2. Can current Blackberry GSM phone work on Verizon 4G LTE
    By SJ009 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 08-30-18, 09:26 PM
  3. Replies: 1
    Last Post: 08-27-18, 01:50 PM
  4. is productivity tab broken on k1 ?
    By Gavril Gheorghiasa in forum Ask a Question
    Replies: 1
    Last Post: 08-27-18, 04:00 AM
  5. My dream device
    By Mamaluka in forum BlackBerry Concepts & Dream Devices
    Replies: 0
    Last Post: 08-26-18, 08:18 PM
LINK TO POST COPIED TO CLIPBOARD