1. sheilamullen's Avatar
    On my new Blackberry Classic, for the past two days my incoming messages came through fine, but any replies or new outgoing messages are often rejected. Sometimes they go through and sometime they don't. Has anyone else had this problem? If so, does anyone have a solution?

    07-14-15 09:10 AM
  2. blueyestm's Avatar
    Check your mail settings to verify they are correct as well as the people you are emailing? Might want to see if the company you are using for your email is having issues. I haven't had any problems sending from 6 different accounts all using separate email exchanges.
    07-14-15 09:44 AM
  3. Dunt Dunt Dunt's Avatar
    Have you checked our outgoing server settings and made sure they match what is required by your email provider?

    Maybe just delete your account and recreate it.
    07-14-15 09:44 AM

Similar Threads

  1. Replies: 5
    Last Post: 07-14-15, 03:11 PM
  2. T-Mobile gives families four lines of service with 10GB each for $120
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-14-15, 08:22 AM
  3. Replies: 3
    Last Post: 07-14-15, 01:57 AM
  4. Z10 STL100-4 with OS 10.3.2.556 Vs PTG
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-15, 09:54 PM
  5. WhatsApp beta updated in the BlackBerry Beta Zone with multiple fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-13-15, 09:22 PM
LINK TO POST COPIED TO CLIPBOARD