1. RobC450's Avatar
    Hi All

    My boss bought an unlocked BlackBerry Classic a few weeks ago and I got everything setup for her. Then someone else decided to "help" and made a mess of it, he even did a security wipe.

    The problem she now has is that Blend won't connect to the device (I don't think Link connects either, haven't confirmed it though). At first I thought it might be office network/firewall related (their network was setup by same helper that wiped the phone) so I tried connecting to my Passport with their copy of Blend and it worked fine.

    The "helper" has zero patience and I'm wondering if he could have interfered with an OS update which may have caused these weird problems.

    Is there anyway to force the phone to reinstall the current OS (10.3.1.1581)? I'm hoping that a reinstall will straighten things out.

    Thanks!
    03-06-15 05:26 PM
  2. thurask's Avatar
    03-06-15 05:49 PM
  3. anon9133023's Avatar
    First if this is for your boss, then it absolutely should never run a leak. Only official OS versions should ever exist on a mission critical production BlackBerry.

    Next, you are not telling us what version of OS they ended up on, nor how the destructive situation went down. Thus we are looking at this from the perspective that the phone is, for all intent and purpose, bricked. But that's not the actual case. It's only Blend.

    Can Blend be attached from any other computer? This would indicate a need to reinstall Blend and not the OS. I've noticed problems when a phone is updated and reattached to Link or Blend - sometimes they are really upset about it and you have to reload those computer apps - not the phone.

    Lastly, if this operation was done without a full backup, then you really have no way to restore back to a Last Known Good Configuration. I would in that case either talk to the Carrier, and if no resolution, consider loading one of the latest leaks here as they are almost production, and then waiting for the official OTA update BEFORE configuring the device for use again.

    You will likely loose all the configurations you did, as they will not be backward compatible. You are best off starting from scratch, and making regular and frequent full backups along the way.

    Last but not least, for $450, buy a new unit. This is not the end of the world as we know it. Your boss is rich (or so her employees always think.)
    03-06-15 06:15 PM
  4. lesarmitage's Avatar
    Works on my classic; don't find an problems in either the install or operation..
    Last edited by lesarmitage; 03-06-15 at 07:46 PM.
    03-06-15 07:36 PM
  5. anon9133023's Avatar
    At first I thought it might be office network/firewall related (their network was setup by same helper that wiped the phone) so I tried connecting to my Passport with their copy of Blend and it worked fine.


    Keep in mind this isn't the correct test. The problem is with Blend working with the SAME phone it worked with under a different version. You adding a new Passport to Blend won't show the problem. Only connecting the same phone and device ID, reloaded with a new OS, points out the Link/Blend issue.
    03-06-15 07:45 PM
  6. RobC450's Avatar
    I'm not sure which OS version the phone arrived with, but the "helper" said something about an update being available and he installed it (would've been an official version). I wasn't there when all this was going so I'm just hearing their interpretation of what happened. The phone ended up with version 10.3.1.1581 being installed.

    The helper said he made a partial backup and tried restoring the contacts after the update. He claims the backup didn't restore properly and the backup file may have been erased.

    I've talked to their carrier (Virgin Mobile/Bell) and they're clueless (almost at the level of... ooh BlackBerry. are they still around...). Actually the carrier rep said all they guarantee is voice and text communications, for everything else you're on your own.

    As I mentioned, this helper has zero patience. I've seen him interfere with computer OS updates because he thought it was taking too long. I suspect he may have restarted the phone during the update because he bored.

    I'll remove all BlackBerry software from her computer on Monday, reinstall it and see what happens. Hopefully that will fix it.

    Last resort will be suggesting she replace the phone and keep the "helper" away from it.

    thx

    edit: I forgot mention... I've had a chance to play with the phone after I created this thread. The phone itself seems to be fully operational. Hopefully deleting/reinstalling BB desktop software is all that's needed.
    Last edited by RobC450; 03-07-15 at 07:30 AM. Reason: See "edit:"
    03-07-15 07:24 AM

Similar Threads

  1. Passport Battery Drain and Handset Temperature After 10.3.1
    By snakestyle in forum BlackBerry Passport
    Replies: 48
    Last Post: 08-03-16, 02:13 PM
  2. 10.3.1 enterprise email bug?
    By jagrlover in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-10-15, 09:36 PM
  3. Replies: 3
    Last Post: 03-06-15, 05:37 PM
  4. Replies: 1
    Last Post: 03-06-15, 04:21 PM
  5. Windows Phone 10 UI and Workflow vs. BlackBerry 10?
    By Tatwi in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-06-15, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD