1. xcript's Avatar
    Hi, I just got a used Classic off eBay.

    When I run the camera app it just says "The camera can't be started.".

    I've tried restarting multiple times, wiping the device, and reflashing with the latest autoloader ("Z30_10.3.03.3216_STA100-1-2-3-4-5-6.exe").

    I also tried installing another camera app (Camera++) - same issue.

    The flashlight does work.

    Anything else I can try? Thanks!
    04-26-20 09:45 PM
  2. conite's Avatar
    Hi, I just got a used Classic off eBay.

    When I run the camera app it just says "The camera can't be started.".

    I've tried restarting multiple times, wiping the device, and reflashing with the latest autoloader ("Z30_10.3.03.3216_STA100-1-2-3-4-5-6.exe").

    I also tried installing another camera app (Camera++) - same issue.

    The flashlight does work.

    Anything else I can try? Thanks!
    You've pretty much covered it.
    04-27-20 06:06 AM
  3. gdugic's Avatar
    Open the phone, remove back cover and screw the screws, they are probably loose.

    Posted via CB10
    04-27-20 10:53 PM

Similar Threads

  1. 2020: get working App World for Torch 9800
    By jportemer in forum BlackBerry Torch Series
    Replies: 2
    Last Post: 05-17-20, 10:13 AM
  2. My Blackberry Priv will not turn on!
    By brooksie05 in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-04-20, 01:46 PM
  3. Speed Key working with one touch
    By jacobacevedog in forum BlackBerry KEY2
    Replies: 2
    Last Post: 04-27-20, 02:27 AM
  4. Adding permission in camera settings, KeyOne.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-20, 11:32 AM
  5. BBM on passport not working from hub
    By wiz9 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-21-20, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD