1. kobnyc's Avatar
    Suddenly the camera on my Classic stopped working and I get this error message... no weird apps installed, wipe didn't help, OS is updated to latest (but before I updated to latest OS, same issue was present, update didn't solve it). The camera actually comes 'on' sort of, but nothing works on either the front or back camera and the 'flashlight' feature doesn't work now either. Is anyone familiar with issue and maybe a resolution? Doesn't seem like a hardware issue, as camera 'display' screen pops up with the camera buttons on the bottom... just nothing there but blank, black screen. Thanks!
    Camera Issues-img_20170118_090509.jpg

    Posted via CB10
    01-18-17 08:11 AM
  2. Dunt Dunt Dunt's Avatar
    If you have Wiped the phone, changed the OS on the phone.... assume you tested before restoring any data.

    I'd say it's hardware related..... they app might work, but it isn't receiving any data from the camera.

    Look on YouTube and try just disassembling your phone to see if anything has come loose.
    01-18-17 08:23 AM

Similar Threads

  1. Enterprise Activesync issues on 10.3.3
    By deltact in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-01-17, 07:29 PM
  2. Bluetooth issue with headphones
    By classact in forum BlackBerry Priv
    Replies: 9
    Last Post: 01-27-17, 05:27 PM
  3. Proximity sensor issue...
    By Freakster1 in forum BlackBerry Z30
    Replies: 14
    Last Post: 01-17-17, 10:07 AM
  4. Replies: 2
    Last Post: 01-16-17, 02:04 PM
  5. "NO SERVICE" issue on my blackberry priv after January security update.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-16-17, 08:46 AM