1. ClassicSwe's Avatar
    So it seems my classics flash for the camera has stopped working after the update, anyone else having this problem?

    Posted via CB10
    02-24-15 02:14 PM
  2. twirlyboy's Avatar
    Flash is no longer supported as of the 10.3.1 update.
    02-24-15 02:19 PM
  3. ClassicSwe's Avatar
    I said for the camera, the light that should make a flashing light when taking pictures in poor light you know?
    Flashlight doesn't seem to be working either, so hardware or software problem? Anyone else having the same problem??

    Posted via CB10
    02-24-15 02:21 PM
  4. Fastmarc's Avatar
    Flash is no longer supported as of the 10.3.1 update.
    Hehe, I see what you did there.

    Posted via CB10
    02-24-15 02:21 PM
  5. ClassicSwe's Avatar
    I have 10.3.1.1565 installed

    Posted via CB10
    02-24-15 02:23 PM
  6. Fastmarc's Avatar
    I haven't seen any reports on this yet with this or any other phone, but since it happened right after the update that does imply that it's software related.
    Have you tried restarting?
    You may have to consider reinstalling the os.

    Posted via CB10
    ClassicSwe likes this.
    02-24-15 02:35 PM
  7. twirlyboy's Avatar
    Ooops...sorry. Misread. Obviously I need new glasses
    02-24-15 02:46 PM
  8. ClassicSwe's Avatar
    Ooops...sorry. Misread. Obviously I need new glasses
    It's alright heaps of posts about flash (program) not working.

    I've tried restarting but yea no luck, hurried up and sent an email to the store I bought it in, return period ends tomorrow so glad I noticed it now...
    Fingers crossed it's softwarerelated though.

    Posted via CB10
    02-24-15 02:50 PM
  9. Rustybronco's Avatar
    Just stating the obvious. It isn't turned off, or got turned off because of the update, in the overflow menu is it?
    02-24-15 02:55 PM
  10. ClassicSwe's Avatar
    Just stating the obvious. It isn't turned off, or got turned off because of the update, in the overflow menu is it?
    Overflow menu? I've had the phone two weeks I'm a total newbie...
    I tried turning on the flash in the camera program and the flashlight in the roll down menu thingy...

    Posted via CB10
    02-24-15 03:00 PM
  11. Rustybronco's Avatar
    You'er a newbie, then that makes two of us. The overflow menu is those three dots down in the right lower corner.
    I see you've already tried turning the flash on. Sorry...

    Flashlight in the 'roll down thingy' just turns on the camera's LED so the phone can be used as a flashlight.
    ClassicSwe likes this.
    02-24-15 03:32 PM
  12. ClassicSwe's Avatar
    aaah THAT overflow menu!
    Well yes I tried witht he flashlight to see if the LED is working or not, and it's not so it may be hardware Damn it would suck if it was. Restarting phone from blank now to see if it works then...
    02-24-15 03:38 PM
  13. ClassicSwe's Avatar
    Ok problem till exists so yea going to return it i think =/ hopefully get one that's working. Thanks for ideas and support guys =)
    02-24-15 04:11 PM
  14. ClassicSwe's Avatar
    And magically it started working again... superb support from BlackBerry although the flash came back to life of its own...

    Posted via the cutest little fantastic phone ever!
    03-04-15 08:48 AM
  15. Ralph Belle's Avatar
    So it seems my classics flash for the camera has stopped working after the update, anyone else having this problem?

    Posted via CB10
    09-15-16 11:09 PM

Similar Threads

  1. Not sure if my Passport screen lifted or not
    By BRS64 in forum BlackBerry Passport
    Replies: 42
    Last Post: 04-09-15, 09:20 AM
  2. Android Vibration Notifications no longer working
    By R3d13 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-28-15, 09:58 AM
  3. Did Z10 camera improve after 10.3.1.1581 upgrade?
    By Icarus3000 in forum BlackBerry Z10
    Replies: 13
    Last Post: 02-25-15, 06:43 PM
  4. BlackBerry not listed as exhibitor for the WMC2015
    By DavideaNY in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 02-25-15, 12:18 AM
  5. Lucky Patcher..10.3.1 not working..
    By Drpepper99uk in forum Ask a Question
    Replies: 2
    Last Post: 02-24-15, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD