1. Kubas_inko's Avatar
    So my story starts like this. My mom totally forgets her password to BB Classic. So I factory (but there is theft protection) So I flashed latest firmware (wanted to try the one that does not have theft protection, but that did not work). But there was still theft protection, so we forget about it for like 3 months. Today, I booted it up and wow... There is no theft protection. I can go thru settings and everything works fine.

    How did that happen?
    09-04-17 02:59 PM
  2. Dunt Dunt Dunt's Avatar
    It would help to know what OS she had, and what OS it is now running.....

    But just be glad it works.
    09-05-17 07:30 AM
  3. Kubas_inko's Avatar
    It would help to know what OS she had, and what OS it is now running.....

    But just be glad it works.
    It was on 10.2.3. then I tried to dongrade to 10.2.1 which broke it so I updated it to 10.3.3. After that we forget about it for 3 months. And now it wookr like a charm (still same 10.3.3 firmware)
    09-05-17 12:35 PM
  4. valer466's Avatar
    Major bug. More like BB-10000-1.
    09-07-17 05:22 AM
  5. Niallac's Avatar
    Yep, it's a bug. I've had this on a Q5 as well.

    Posted via CB10
    09-07-17 11:18 AM

Similar Threads

  1. BlackBerry keyboard bug 3.0.0.12459?
    By erose75 in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 09-07-17, 06:01 PM
  2. Replies: 7
    Last Post: 09-05-17, 07:38 AM
  3. Replies: 2
    Last Post: 09-03-17, 10:07 AM
  4. Replies: 0
    Last Post: 08-30-17, 01:32 PM
  5. Is This a Bug?
    By CBuser3215 in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-29-17, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD