1. krwilkins's Avatar
    Yesterday I sent a text message to 2 people and could not find it in the HUB or the text section of the HUB. Someone replied to the message but I didn't receive notification and the message is not in the HUB. When I search for the message in the HUB it shows up and I can read it, but it disappears again after I exit the message. Today someone sent a group text that I was on and it did not show on the Classic, but I could see it on the Blend app on my computer.

    I looked to see if there was a setting that was hiding Broadcast MMS message, but I couldn't find one.

    Can anyone help?
    01-17-15 12:48 PM
  2. jaydee5799's Avatar
    are your broadcast messages working properly now?
    02-18-15 08:59 AM
  3. krwilkins's Avatar
    Yes. I had to reinstall an old backup to fix the problem.

    Posted via CB10
    02-19-15 11:58 AM

Similar Threads

  1. Do a SIC Multiwipe really benefits or not over Security Wipe??
    By Ajay Chopra1 in forum BB10 Leaked/Beta OS
    Replies: 42
    Last Post: 05-22-15, 08:58 PM
  2. Replies: 1
    Last Post: 01-23-15, 05:32 PM
  3. blackberry q5 battery not charging proble.
    By wayneroome in forum BlackBerry Q5
    Replies: 15
    Last Post: 01-20-15, 03:13 PM
  4. New Passport - 24 hours in and where are my apps
    By jeffawa in forum BlackBerry Passport
    Replies: 3
    Last Post: 01-17-15, 02:46 PM
  5. Sending/receiving picture/video messages
    By AlisonTee in forum Ask a Question
    Replies: 2
    Last Post: 01-17-15, 10:49 AM