06-21-15 11:51 AM
62 123
tools
  1. canaduh69's Avatar
    I am on the 10.2.1, waiting for the official release of 10.3. As they say patience is a virtue, plus I have no clue how to update to the unofficial 10.3 LOL
    mine came with the 10.3
    01-25-15 01:08 PM
  2. canaduh69's Avatar
    Just to contribute. I put a bluetooth update through to my car. Not resolved. This is a PHONE problem, not a vehicle.

    Posted via CB10
    I agree 100%. Toyota did an update Friday on my car, still have the same problem.
    01-25-15 01:09 PM
  3. kbz1960's Avatar
    I had the issue on an older OS. Don't have it now on the leak.
    01-25-15 01:30 PM
  4. stevec66's Avatar
    For all those people who are having problems with their BlackBerry phones Bluetooth sync with Toyota Rav4 music coming on when synchronization, I have found the solution there is an update available to the Toyota Nav System software, which works also on a couple of other Toyota brands. If enough interest I can put the links on Dropbox.
    canaduh69 likes this.
    01-26-15 04:03 PM
  5. canaduh69's Avatar
    For all those people who are having problems with their BlackBerry phones Bluetooth sync with Toyota Rav4 music coming on when synchronization, I have found the solution there is an update available to the Toyota Nav System software, which works also on a couple of other Toyota brands. If enough interest I can put the links on Dropbox.
    Yes, please post the links!
    01-29-15 07:44 AM
  6. Reckage's Avatar
    I have the same problem happening, but it happens to me in my Ram Promaster with Uconnect 5.0. Really annoying.

    Posted via CB10
    01-29-15 07:49 AM
  7. draconis123's Avatar
    Car feature. I have a focus and if I select bluetooth audio the music will always start playing.

    PassportSQW100-1/10.3.0.1418
    01-29-15 07:50 AM
  8. stevec66's Avatar
    Traveling this week will post the Rav4 Nav System updates on the weekend if not before.
    01-29-15 01:19 PM
  9. canaduh69's Avatar
    Traveling this week will post the Rav4 Nav System updates on the weekend if not before.
    Excellent, thank you!
    01-30-15 06:12 AM
  10. kbz1960's Avatar
    How about after it connects and BT starts playing music you change were it's playing to on the phone?
    01-30-15 06:22 AM
  11. Zirak's Avatar
    Same issue here, usually after hanging up from a call, music app opens and starts playing, always on random tracks.
    This happens with multiple devices ;
    Blueant S4,
    BlackBerry music gateway,
    Ford rental car I had previously

    Very, very annoying especially when I already have the radio on in the car!!

    Sent while driving from my Crackberry.
    01-31-15 11:47 AM
  12. DocDRM's Avatar
    Yep! Same as Zirak. It's something in the way BB10 handles SOME BT operations, with SOME devices. Anyone else getting this, regardless of phone model and OS? As stated before this has occurred from on Z10, Q10, Z30, and Passport across every official OS on each phone. It has never gone away. (firmware upgrades to various BT devices have always been done/kept current)

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    02-01-15 01:16 AM
  13. canaduh69's Avatar
    Yep! Same as Zirak. It's something in the way BB10 handles SOME BT operations, with SOME devices. Anyone else getting this, regardless of phone model and OS? As stated before this has occurred from on Z10, Q10, Z30, and Passport across every official OS on each phone. It has never gone away. (firmware upgrades to various BT devices have always been done/kept current)

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    My Classice does that too. So frustrating and despite trying to get this resolved, i have yet to hear from BB on this issue. They need to address this issue, too many BB users are having this problem to ignore.
    Come on Black Berry, this needs to get fixed!
    02-05-15 06:03 AM
  14. DocDRM's Avatar
    Tweeted @BlackBerryHelp with a link to this thread and they responded right away with a DM. They are aware, that's for sure!

    Bluetooth issue, music keeps coming on? Help!-img_20150205_170327.jpg
    Bluetooth issue, music keeps coming on? Help!-img_20150205_170417.jpg
    kbz1960 likes this.
    02-05-15 05:07 PM
  15. John Meredith's Avatar
    No. It affects me and my 2014 Subaru Forester but interestingly not my tomTom bluetooth speaker on my crapmobile.

    Posted via CB10
    02-06-15 12:44 PM
  16. DocDRM's Avatar
    @BlackBerryHelp responded and asked me to have AT&T open a case with BlackBerry.

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    02-06-15 10:58 PM
  17. anon(4275744)'s Avatar
    It's a "feature" of your car...it's not the phone unfortunately, so no way to turn it off. The car is sending a play command via bluetooth to the phone which starts the music playing.

    Posted via CB10
    I agree. I have a 2014 Rav4. My Z10 or my daughters Q10 will automatically start the music. She likes it, I don't. I want the phone first.

    Z10-9900-Playbook
    02-06-15 11:31 PM
  18. canaduh69's Avatar
    UPDATE
    I had my blue tooth and Nav system updated today and guess what???.??
    Didn't help. Lol
    It definately the phone.
    The way it was explainedto me is the phone initiated the call for music, not the car. The car blue tooth has to be engaged. I checked and the "connect to music" function of the car is turmed off, thenphone over rides that function, forcing the music to engage.
    The tech at my dealership connected his iphone 6 and it never turned on the music.

    Its the phone, i am 100% certain now.
    02-09-15 07:29 PM
  19. DocDRM's Avatar
    Have your provider open a case with BlackBerry. EVERYONE do it.

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    02-09-15 10:12 PM
  20. johnnydoesai's Avatar
    This should be a good function isn't it? I always hope my car would automatically plays my phone music as soon as they connect

    (even though some cars do that some cars don't)

    Posted via CB10
    02-09-15 11:14 PM
  21. steakman911's Avatar
    I'm glad I don't have that issue. Truck is an 06...and I use a bbry VM605 BT unit..works flawlessly...best 100 I spent back in 2008.

    Rocking the superlative Z30 (STA100-5)....just wow!
    02-10-15 01:36 PM
  22. art ur's Avatar
    Hi,
    It's just a thought. Have you tried going to the Bluetooth device details then switching off the Audio streaming?

    Still on Z10...
    02-10-15 02:48 PM
  23. kbz1960's Avatar
    This should be a good function isn't it? I always hope my car would automatically plays my phone music as soon as they connect

    (even though some cars do that some cars don't)

    Posted via CB10
    Not if you don't want it to.

    Hi,
    It's just a thought. Have you tried going to the Bluetooth device details then switching off the Audio streaming?

    Still on Z10...
    There are no settings on the phone. If you turn BT off of course it stops. Turn it back on and pops open. You should be able to tell the car to stop but not sure if it start again the next time.
    02-10-15 05:58 PM
  24. art ur's Avatar
    Not if you don't want it to.



    There are no settings on the phone. If you turn BT off of course it stops. Turn it back on and pops open. You should be able to tell the car to stop but not sure if it start again the next time.
    Try long pressing of the Bluetooth radio, then select device details.


    Bluetooth issue, music keeps coming on? Help!-img_20150211_110707.png

    Still on Z10...
    02-11-15 04:09 AM
  25. DocDRM's Avatar
    Art, appreciate your efforts, but that's not the issue. The issue is random music being played on connection (and when hanging up on a phone call), when the music player is not even open.

    I've been in a meeting, using a BT speaker to share a conference call with a group of engineers, when I ended the call/hung up - all of the sudden the BT speaker started blasting music from my phone. Same issue with some car BTs occur with other BT devices (in my case BluAnt S4, Klipsch Gig, my home PC, and even the small BlackBerry BT clip on speaker)

    This isn't something anyone here can offer solutions to, it is a bug that BlackBerry will have to track down and fix. Everyone - please do as BlackBerry instructed me to do. Contact your carrier tech assistance and tell them you were asked to have a case opened with BlackBerry.

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    02-11-15 09:18 AM
62 123

Similar Threads

  1. Why does my Z30 lock up?
    By Shlemp in forum Ask a Question
    Replies: 4
    Last Post: 01-16-15, 10:46 PM
  2. Replies: 1
    Last Post: 01-16-15, 10:29 AM
  3. Media Card on Passport
    By Bfalcon1 in forum Ask a Question
    Replies: 2
    Last Post: 01-16-15, 07:50 AM
  4. How to recover my paid apps on my rebooted device?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-15, 04:49 AM
  5. Replies: 1
    Last Post: 01-16-15, 04:14 AM
LINK TO POST COPIED TO CLIPBOARD