06-21-15 11:51 AM
62 123
tools
  1. canaduh69's Avatar
    Hi everyone,
    I searched these forums for a couple days and couldnt find a solution so I decided I needed to post a new thread because I cannot be the only one having this issue.

    Heres the problem,
    When I connect my Classic to my 2013 toyota Rav4 Limited with full Nav, the music keeps coming on from the Classic? I have set my car to not connect to music on the blackberry, but the phone overides the car and turns the music on. I have my ringtones stored in the music section of the classic because I cannot figure out how to get it directly onto the device ringtone file.
    When i pair the device, it asks me to select Toyota or Subaru, i of course choose Toyota, it pairs up quick but then within a minute or two, the music comes on????

    Does anyone know how to stop this? Is there a way on the phone to do it?
    I checked with Toyota, they say my bluetooth on the Rav is current, I have done everything. My daughters iphone, my other daughters Samsung S 5, my sony xperizia Z1 all connect flawlessly and the music coming on is not an issue.

    Any help would be great, its very frustrating to always have to go into the phone and turn it off.
    01-16-15 08:02 AM
  2. jaydee5799's Avatar
    Nope. no way to have the music wait till you choose it. It comes on. We all have the same issue AFAIK
    01-16-15 08:49 AM
  3. guido0136's Avatar
    I have the Classic and also a 2013 Rav4. This issue has not happened to me. It also did not happen when I have my Bold 9900. I have paired my Classic to the Rav4 and the music only plays when I select "Bluetooth" on the radio.

    Where on your phone do you store your music, phone or media card?

    G.
    01-16-15 02:04 PM
  4. canook's Avatar
    Do you mean the music app keeps opening? Everytime I go to bluetooth audio on my car, the music app keeps opening. Even when I run spotify, the phone force kicks itself onto the music app. Extremely annoying.

    Posted via CB10
    01-16-15 08:19 PM
  5. slagman5's Avatar
    So canaduh and canook both have this issue? Maybe it's a Canadian issue? Lol, just kidding. :-P

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-16-15 09:11 PM
  6. c_bryant34's Avatar
    It's a "feature" of your car...it's not the phone unfortunately, so no way to turn it off. The car is sending a play command via bluetooth to the phone which starts the music playing.

    Posted via CB10
    01-18-15 08:42 AM
  7. guido0136's Avatar
    It's a "feature" of your car...it's not the phone unfortunately, so no way to turn it off. The car is sending a play command via bluetooth to the phone which starts the music playing.

    Posted via CB10
    But I have the same Make Model and Year and the Classic and it works just fine, so maybe it's not the "feature" of the car, it might be a setting some where....
    01-19-15 08:12 AM
  8. DocDRM's Avatar
    Tangential issue: all my BB10 phones from Z10 thru to my Passport, all OS's, do the exact same thing with my BlueAnt S4 bluetooth visor speaker. Even after hanging up from a call, occasionally the music player starts.

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    Zirak likes this.
    01-19-15 08:19 AM
  9. stevec66's Avatar
    I have the same issue with my Z10 & 2013 Rav4, I believe it's a car issue, not phone. Check out Rav4world forum lots of complaints about BlackBerry Bluetooth music link.

    Posted via CB10
    01-19-15 08:21 AM
  10. canaduh69's Avatar
    I have the Classic and also a 2013 Rav4. This issue has not happened to me. It also did not happen when I have my Bold 9900. I have paired my Classic to the Rav4 and the music only plays when I select "Bluetooth" on the radio.

    Where on your phone do you store your music, phone or media card?

    G.
    Hi, i store it on the card?
    01-20-15 07:34 AM
  11. canaduh69's Avatar
    Do you mean the music app keeps opening? Everytime I go to bluetooth audio on my car, the music app keeps opening. Even when I run spotify, the phone force kicks itself onto the music app. Extremely annoying.

    Posted via CB10
    Yes, exactly. So annoying
    01-20-15 07:35 AM
  12. canaduh69's Avatar
    But I have the same Make Model and Year and the Classic and it works just fine, so maybe it's not the "feature" of the car, it might be a setting some where....
    I agree, its not the car, as i stated, the iphoe 6' the samsung S5' sony xperia z1 and my old Bold did not do this. This is tqhe phone, not the vehicle. Even toyota has no idea, they too feel its the phone
    01-20-15 07:38 AM
  13. canaduh69's Avatar
    I have the same issue with my Z10 & 2013 Rav4, I believe it's a car issue, not phone. Check out Rav4world forum lots of complaints about BlackBerry Bluetooth music link.

    Posted via CB10
    Great idea, i will look. But no other phone does this, tha tells me it is not thevehice because all the bluetooth devices I have all have the same current bluetooth software.
    01-20-15 07:41 AM
  14. bbmtna's Avatar
    The weird part is that despite programing it not to play it still plays.

    In my car, when i'm done streaming audio over bluetooth I change the auxiliary input source in my car to something like 'line in'. This stops the app from opening up but yet still provides me with voice controls for hands-free driving.

    Posted via CB10
    01-20-15 07:42 AM
  15. canaduh69's Avatar
    The weird part is that despite programing it not to play it still plays.

    In my car, when i'm done streaming audio over bluetooth I change the auxiliary input source in my car to something like 'line in'. This stops the app from opening up but yet still provides me with voice controls for hands-free driving.

    Posted via CB10
    Thanks for the reply. I tried that and it didn't work. im beyond frustrated now. just to see if it was the phone, I tried a new sony xperia z3, worked like a charm, no music came on at all
    01-22-15 06:27 PM
  16. bbmtna's Avatar
    Wow that's really unfortunate. Wish I could help as I can understand your frustrations.

    Posted via the CrackBerry App for Android
    01-22-15 08:29 PM
  17. kbz1960's Avatar
    I had that on an older OS. Too bad I can't remember what I did or maybe it was leak.
    01-22-15 08:52 PM
  18. stevec66's Avatar
    Just follow up on my last post, I had my Rav4 in for a Oil change today, I had them look at the Bluetooth issue and they could not replicate the music issue. The tech had a iPhone then we tried a Samsung, no issues so perhaps it is the BlackBerry phone issue back to the drawing board.

    The tech was quite amused that I was still using a BlackBerry.
    01-22-15 10:05 PM
  19. kbz1960's Avatar
    What OS are you on?
    01-23-15 05:40 AM
  20. canaduh69's Avatar
    What OS are you on?
    I am on 10.3.1.747
    01-23-15 07:25 AM
  21. stevec66's Avatar
    I am on the 10.2.1, waiting for the official release of 10.3. As they say patience is a virtue, plus I have no clue how to update to the unofficial 10.3 LOL
    01-23-15 09:36 AM
  22. kbz1960's Avatar
    I am on 10.3.1.747
    I can't remember what OS did that to me with my sync system. Maybe a newer OS will be the key.
    01-23-15 04:08 PM
  23. canook's Avatar
    Just to contribute. I put a bluetooth update through to my car. Not resolved. This is a PHONE problem, not a vehicle.

    Posted via CB10
    Zirak likes this.
    01-23-15 08:46 PM
  24. kbz1960's Avatar
    Yes it is. Probably an update will fix it.
    01-23-15 08:49 PM
  25. DocDRM's Avatar
    Never been resolved from Z10, to Q10, to Z30, to Passport across every official OS from beginning of BB10 to now - on my BlueAnt S4 visor mount BT speaker. S4 was fine with my 9900, fine with other phones (iOS, Android). Odd that issue is same as car BT.

    Posted via CB10, Mostly from my Passport, occasionally my Z30
    01-23-15 11:57 PM
62 123

Similar Threads

  1. Why does my Z30 lock up?
    By Shlemp in forum Ask a Question
    Replies: 4
    Last Post: 01-16-15, 10:46 PM
  2. Replies: 1
    Last Post: 01-16-15, 10:29 AM
  3. Media Card on Passport
    By Bfalcon1 in forum Ask a Question
    Replies: 2
    Last Post: 01-16-15, 07:50 AM
  4. How to recover my paid apps on my rebooted device?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-15, 04:49 AM
  5. Replies: 1
    Last Post: 01-16-15, 04:14 AM
LINK TO POST COPIED TO CLIPBOARD