1. sergiocosta's Avatar
    I updated my microsoft surface to windows 10 and I cant turn on Blend. The message that appears is :
    "Impossible to find blackberry private virtual net. Please remove and install blackberry software again"

    Can anyone help me???
    Thanks

    Posted via CB10
    08-12-15 04:23 PM
  2. blueyestm's Avatar
    did you uninstall and reinstall?
    08-12-15 04:34 PM
  3. Bla1ze's Avatar
    Well.. have you tried the advice given? You never said. lol.
    08-12-15 04:34 PM
  4. sergiocosta's Avatar
    Yes I did. Still the same

    Posted via CB10
    08-12-15 04:35 PM
  5. sergiocosta's Avatar
    Posted via CB10
    08-12-15 04:35 PM
  6. blueyestm's Avatar
    when you uninstalled - did you also make sure the folders were gone too? I had that happen on my windows 8.1 machine and that was the only way to get it working which it finally did
    08-12-15 04:35 PM
  7. sergiocosta's Avatar
    The folders? I will try again

    Posted via CB10
    08-12-15 04:38 PM
  8. Bla1ze's Avatar
    The best way to uninstall it, to ensure a cleaner uninstall, is to actually run the installer again and choose the remove option from there.
    08-12-15 05:36 PM
  9. sergiocosta's Avatar
    I am using blackberry for ten years now and besides I like the produtivity it gives to me I am really thinking to quit as there is not any kind of assistance in my country, nobody knows about the software to give a help!
    Thank you guys for trying to help

    Posted via CB10
    08-12-15 06:14 PM
  10. JAS0NB0URNE's Avatar
    I am using blackberry for ten years now and besides I like the produtivity it gives to me I am really thinking to quit as there is not any kind of assistance in my country, nobody knows about the software to give a help!
    Thank you guys for trying to help

    Posted via CB10
    Did you try the most recent suggestion from Bla1ze?

    Posted with my  Classic
    08-12-15 08:01 PM
  11. AidenSurvival's Avatar
    I installed BlackBerry Link and BlackBerry Blend on a clean install of Windows 10 and it works fine. You may wanna make sure each folder of BlackBerry Blend is deleted and reinstall.

    Typed on my posh black Classic.
    08-13-15 11:58 AM
  12. sergiocosta's Avatar
    Ok. I will try again everything. Thanks. Sorry for my disappointment!

    Posted via CB10
    08-13-15 02:50 PM
  13. JAS0NB0URNE's Avatar
    Ok. I will try again everything. Thanks. Sorry for my disappointment!

    Posted via CB10
    No sorry needed, good luck and let us know how it goes.

    Posted with my  Classic
    08-13-15 03:46 PM
  14. sergiocosta's Avatar
    Hi. I clean everything using revo uninstall pro. I installed again and the same thing hapen. I will try an diferent laptop.

    Posted via CB10
    08-15-15 05:50 AM
  15. MrDoreth's Avatar
    Hi. I clean everything using revo uninstall pro. I installed again and the same thing hapen. I will try an diferent laptop.

    Posted via CB10
    Use Iobit Uninstaller and then do power scan after deinstallation then you should be able to delete everything that has to do anything with BlackBerry software

    Z10 STL100-2 10.3.1779
    08-15-15 05:52 AM

Similar Threads

  1. Deleting emails from BlackBerry Blend
    By Calvin8181 in forum Ask a Question
    Replies: 7
    Last Post: 03-04-18, 10:53 PM
  2. BB OS 10 and Blend - issues/questions.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-04-15, 12:50 PM
  3. Wht can't I log into BB Blend? My password and BB ID are correct
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-15, 11:04 AM
  4. Just now truly got blend
    By spikesolie in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 08-09-15, 11:46 PM
  5. Replies: 0
    Last Post: 08-07-15, 11:52 PM
LINK TO POST COPIED TO CLIPBOARD