1. sixline's Avatar
    Today I flashed new 10.3.3 autoloader to my classic. Before that I made a full backup using Blackberry Link. After my device booted and initial setup I am trying since an hour to restore my data but link is stuck on "Loading the restore content"

    I have tried restarting PC and the classic but no luck. I have also tried copying the backup file to another drive and restoring from there.

    I am using Windows 10 and BB Link version is 1.2.4.39.
    04-27-18 01:19 PM
  2. Dunt Dunt Dunt's Avatar
    Happens a lot.... you can try a selective restore and see if you can eliminate the data that is causing the issue.
    sixline likes this.
    04-27-18 01:49 PM
  3. sixline's Avatar
    Happens a lot.... you can try a selective restore and see if you can eliminate the data that is causing the issue.
    How can I do that? There is only one option for restore i.e. "Restore Device"
    When I click it the next screen appears is "Loading the restore content."
    04-27-18 02:22 PM
  4. Dunt Dunt Dunt's Avatar
    How can I do that? There is only one option for restore i.e. "Restore Device"
    When I click it the next screen appears is "Loading the restore content."
    That probable the part were you could select what to restore... sorry it's been awhile since I used BB10.

    You'll just have to keep trying, and see if it happens to work..... sadly LINK had lots of problems when it was being supported. Which is why I long ago learned to do "other" backups and not trust it alone.

    And no, there is no other application or way to access the info in a .BBB backup file... many ask that too.
    sixline likes this.
    04-27-18 02:29 PM
  5. sixline's Avatar
    That probable the part were you could select what to restore... sorry it's been awhile since I used BB10.

    You'll just have to keep trying, and see if it happens to work..... sadly LINK had lots of problems when it was being supported. Which is why I long ago learned to do "other" backups and not trust it alone.

    And no, there is no other application or way to access the info in a .BBB backup file... many ask that too.
    Thanks, I'll keep trying..
    04-27-18 02:31 PM
  6. Blackberry_Boy's Avatar
    same problem here. Just hangs. I lost all my contacts yesterday. I want to restore and cannot do it. Annoying that BlackBerry just abandons us.
    05-17-18 12:16 PM
  7. sixline's Avatar
    same problem here. Just hangs. I lost all my contacts yesterday. I want to restore and cannot do it. Annoying that BlackBerry just abandons us.
    Yeah really. My contacts were on google but all my important notes and messages are gone.

    Posted via CB10
    05-17-18 12:55 PM
  8. Blackberry_Boy's Avatar
    Well I was just able to sync my contacts on Outlook with my passport. So most of the contacts have been restored.But I need to figure out a better way. I love my passport but the writing is on the wall. I love the BB10 OS and for getting things done is the best. The other day one of my work accounts stopped syncing with a microsoft exchange server. No solution at all. That is why I wiped the device. My friend who did it just assumed all the contacts were stored somewhere and i would be able to get them back. The whole restore part of BB Link is a joke now. It wouldn't work. It is beyond me. Good luck and I know what you are going through.
    05-17-18 01:02 PM
  9. ronrojas's Avatar
    Hello, today I had the same problem and I solved!
    So, I had a Blackberry Q10 with 10.3.2 so I back up with Blackberry Link and use an 10.3.3 uploader from 2018.
    Everything good but when I tried to restore the data the Blackberry Link restore stuck in loading restore content.
    So I read a lot in the forums why would this happen and solutions to it.
    Some say that is the cable, others that is windows 10, others that is because itunes, other say that is 10.3.3, other says that is blend.
    So, what I did was in a Virtual Box with Windows 7 installed Blackberry Link without Blend, and then it worked!
    In this machine I haven't install Itunes, and I copy the .bbb files with a external hard drive so I could use them in this virtual machine, also I tried another cable.
    But when I tried the other cable in my windows 10 didn't work, also that windows 10 never was installed Itunes, so maybe the problem was a combination of 10.3.3 with Windows 10.
    07-17-18 09:40 PM
  10. goncal's Avatar
    I am having problems with Link for the first time in four years. I opened a new thread in case this helps anyone, and in case I am right of course:

    https://forums.crackberry.com/blackb...eload-1158952/
    11-07-18 01:35 PM

Similar Threads

  1. Another Motion on ATT set of questions
    By Basset111 in forum BlackBerry Motion
    Replies: 5
    Last Post: 04-28-18, 11:46 AM
  2. Replies: 3
    Last Post: 04-27-18, 04:29 PM
  3. Unlock /code provided on passport does not work
    By tonynun in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-27-18, 01:04 PM
  4. Add two USB ports to any wall outlet with the $8 Aukey power strip
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-27-18, 12:40 PM
  5. Blackberry Playbook Applications
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-27-18, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD