1. la_curva_scirea's Avatar
    Hi guys....i recently got the classic to replace my old Q10, and when I connect via USB to transfer my contacts/etc, BlackBerry Link says device not connected and that I have not completed setup? Even though the device shows up on BlackBerry Link, but when I go to "switch" device, won't let me go forward saying that setup is incomplete? Anyone can shed some light on this plz? I'm on tmobile (recently did same with my passport with no issues)

    Posted via CB10
    12-19-14 06:30 PM
  2. mkelley65's Avatar
    You must complete the setup of the new phone first. Sign in to BBID.
    12-19-14 07:03 PM
  3. la_curva_scirea's Avatar
    Thanks, i'd done that already, so I rebooted couple times anf the setup screen came and did it, so works fine now

    Posted via CB10
    12-20-14 09:59 AM
  4. JoseMercedes's Avatar
    Use Blend
    12-20-14 10:05 AM
  5. Markus2030's Avatar
    Still not working for me
    Grrrrrr

    Posted via CB10
    12-21-14 03:05 PM
  6. Alain_A's Avatar
    even with the latest link???
    12-21-14 03:11 PM
  7. Markus2030's Avatar
    Yes, just it see's the classic but it has problems with the drivers

    Posted via CB10
    12-21-14 03:13 PM
  8. Markus2030's Avatar
    Now I tried the blend and it doesn't want to work either. I have my bbID signed in. I don't know what else it could be.

    Posted via CB10
    12-21-14 03:40 PM
  9. Markus2030's Avatar
    Weird, I tried everything and then I left it plugged in and come back an hour later and it works.
    I dunno?!

    Posted via CB10
    12-21-14 05:09 PM

Similar Threads

  1. Is my BlackBerry Z30 bricked?
    By chidy4 in forum BlackBerry Z30
    Replies: 27
    Last Post: 02-23-15, 10:37 AM
  2. Classic device type & BBW
    By pppro in forum BlackBerry Classic
    Replies: 1
    Last Post: 02-09-15, 05:12 PM
  3. Replies: 26
    Last Post: 01-09-15, 06:23 AM
  4. Replies: 1
    Last Post: 12-19-14, 06:22 PM
  5. John Chen increases his BlackBerry turnaround odds to 99 percent
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-19-14, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD