1. kevinbarrsie's Avatar
    On my classic, the hub is showing there's a new voicemail, I went in, listened and deleted the message. But now it still shows on the lockscreen and in the hub and it won't let me delete it. Any ideas?

    Posted via CB10
    08-09-17 01:56 AM
  2. Niallac's Avatar
    I take it you have rebooted your phone?

    If so, try going into mobile network settings and changing the cell network selection mode to 'manual', and select a network other than your provider's. Now reboot again, go back into settings, and change the selection mode back to automatic.

    The VM notification might be coming from the network, the above may sort it out.


    Posted via CB10
    08-09-17 07:36 AM
  3. TGS68's Avatar
    You could also try restarting the hub... just swipe at an angle 5 times from the top right corner of the screen while in the hub.

    Posted via CB10
    08-09-17 10:21 AM
  4. Leyra B10's Avatar
    Its your sim card

    Posted via CB10
    08-11-17 08:29 PM
  5. conite's Avatar
    Its your sim card

    Posted via CB10
    No it isn't.
    08-12-17 12:36 AM
  6. Leyra B10's Avatar
    I have had this issue, the voicemail comes in from the SIM card when you restart your phone every time. If you changed your number or dont have service and you cannot call the voicemail this notification won't go away. You will see the voicemail stored on the sim. Take it out and restart. Is it there? I am willing to bet that no, it is not.

    Posted via CB10
    08-14-17 07:58 PM
  7. Volareman's Avatar
    This is driving me nuts. I have that notification, took sim out as you said, rebooted, YAY NO VOICEMAIL! Put it back in, DAMNIT ONE VOICEMAIL. Call my voicemail and says I have no messages. Leave myself another message and delete it, still have one stuck on the sim. Anyone have ideas?
    08-23-17 08:47 PM
  8. Niallac's Avatar
    Did you try what I suggested re switching networks?

    Posted via CB10
    08-25-17 02:42 AM

Similar Threads

  1. BlackBerry KEYone Limited Edition Black
    By SathBerry in forum BlackBerry KEYone
    Replies: 28
    Last Post: 12-15-17, 09:57 AM
  2. sms notifications not working in hub
    By ct1091 in forum BlackBerry KEYone
    Replies: 11
    Last Post: 10-22-17, 05:54 PM
  3. MEP code for Blackberry Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-17, 10:05 AM
  4. KEYone Hub
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-17, 08:22 PM
  5. Why doesn't 1 of my contacts show up on my message thread?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-17, 07:41 PM