1. Aldo Castellari's Avatar
    Good afternoon!
    After the software update of my classic, I noticed that from time to time the BlackBerry Hub screen blincks... does anyone have noticed this issue ? How have you solved it ?? Need help! Thanks

    Posted via CB10
    02-28-17 06:18 AM
  2. Bla1ze's Avatar
    Delete Face10, reboot, reinstall it if you wish.
    02-28-17 06:30 AM
  3. Dmd74's Avatar
    I have had it periodically. Doesn't bother me enough to fix honestly. Either that or I'm too lazy to.
    02-28-17 09:09 AM
  4. Aldo Castellari's Avatar
    I deleted F10 and seems to work, so far no issues... will tell you tomorrow... thanks Bla!

    Posted via CB10
    02-28-17 10:19 AM
  5. JAS0NB0URNE's Avatar
    Smh, that Face10 app has done this to many a phone.

    Posted with my  Classic
    02-28-17 11:58 PM
  6. evodevo69's Avatar
    Happens to me too but don't have face10 installed... I had insta10 though...

    Ever since
    03-02-17 12:51 PM
  7. Aldo Castellari's Avatar
    Since I removed Face10 no more issues!

    Posted via CB10
    03-03-17 01:26 PM
  8. emanuel0ss0's Avatar
    Damn Nemory, it's time to fix Face10. This is at least the fifth thread that mentions hub flickering due to this app.

     Posted via my Red Passport SQW100-1/  pin:2C09CE92
    03-06-17 08:55 PM

Similar Threads

  1. BlackBerry K1 Malaysia's waiting room
    By Uzi in forum BlackBerry KEYone
    Replies: 216
    Last Post: 09-24-17, 01:36 AM
  2. 3 BlackBerry devices this year?
    By ray689 in forum BlackBerry KEYone
    Replies: 9
    Last Post: 02-28-17, 06:59 AM
  3. How do I refresh Appworld on my Blackberry z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-17, 02:01 AM
  4. BlackBerry's new logo is gone! For good, thnx TCL!
    By mauro316 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 02-28-17, 01:58 AM
  5. BlackBerry KEYone Questions?
    By King Nith in forum BlackBerry KEYone
    Replies: 4
    Last Post: 02-27-17, 11:45 PM