Home CrackBerry Q&A > BlackBerry Classic

BlackBerry Classic stuck at 98% during security wipe

Asked: Oct 31 2016 | 7:36 pm EDT 1278 Views 1 Answers

**SOLVED**

It turns out you can't do this on a Mac at all. I thought just the autoloader was PC only. Plug your phone into your PC and open link. Click reload, and it will ask you to turn your phone off. If you just hold it for 10 seconds, it will restart the wipe, but if you keep holding it, the LED will turn green, and it will connect to link and check for updates, then reload your software.
---------------------------------------------------------------------------------------------------
I know there are other threads but I can't get my phone to work with the options I am seeing.

I am trying to wipe my Classic, and I know that there are issues with them getting stuck at 98%, and mine is now stuck too. I tried doing it through Link by reloading the software, it got stuck twice. I tried turning it off, it picked up the wipe really quick and got stuck at 98% again. I've read that you can do it with an autoloader, however, my computer won't recognise that my phone is connected since it's stuck in a wipe.

It's been 5 days now.

Any ideas on what to do next?


27,981
Nov 01 2016 | 4:55 am EDT Bla1ze

Glad you were able to get it sorted.