1. attilaboczar's Avatar
    I had recently done a security wipe on my phone, and forgot to place the Blackberry Protect setting to off. I had attempted to flash an autoloader onto the phone, however, afterwards, the phone displays a red blinking light. The light flashes twice every three seconds. I had tried removing the battery, but there was no change. The autoloader I used was a Z30, as this is the same one the classic uses. If I had got the wrong autoloader, please link one below. Any and all help would be appreciated.

    UPDATE

    I let the battery completely drain (sat it there for a few days) and then tried to do the autoloader on an almost empty battery, and it had worked. There is my solution, and if anybody else is having trouble, I hope this works for you.
    Last edited by attilaboczar; 11-16-18 at 06:22 PM.
    11-16-18 11:23 AM

Similar Threads

  1. Messenger Lite.... any newer version?
    By wiz9 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-17-18, 06:44 PM
  2. Is any carrier going to ever sell this phone?
    By shockgenfinder in forum BlackBerry KEY2
    Replies: 7
    Last Post: 11-16-18, 02:22 PM
  3. End of data transmission announced for BlackBerry ?
    By Tokili in forum Ask a Question
    Replies: 2
    Last Post: 11-16-18, 09:04 AM
  4. BlackBerry announces agreement to acquire Cylance for $1.4B
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-16-18, 07:22 AM
  5. Blackberry Priv Can't Update
    By darthkeyboardlover in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-15-18, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD