1. keknittle's Avatar
    I recently changed phones from 9800 & Bold 9900 to Classic Q20. I loved the clock screensaver that popped up when in the cradle. The Classic doesn't show a clock automatically.

    Yes I'm aware of the extra step of swiping from top to bottom, but I'd rather it come on automatically.

    Is there any setting that can be changed or am I going to be forced to do it manually?
    03-18-19 08:48 AM
  2. brookie229's Avatar
    There is no setting on the device that will allow you to do what you want. Nor is there an app that I am aware of. Pretty sure you will have to do that manually using Bedside Mode or Alarm in Quick Settings.
    03-18-19 12:40 PM

Similar Threads

  1. All my Android apps are not working on my BlackBerry Z10.
    By collins chibwe in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 07-24-19, 08:17 PM
  2. Android Pie Gestures + Disable Soft Keys. When?
    By sibeans in forum BlackBerry KEY2
    Replies: 9
    Last Post: 03-26-19, 06:55 PM
  3. Replies: 14
    Last Post: 03-22-19, 02:22 AM
  4. Re blackberry classic/10.3.3.os...not able to keep sound connection
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 03-20-19, 12:39 AM
  5. All text marked as "read" in Hub when only one opened...
    By Kathleen Thomson in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 03-18-19, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD