1. Jason Byers's Avatar
    Just got my Blackberry Classic. Went to Amazon App Store to get what I hear is a superior Facebook app. Downloaded it and got this message when I opened it: "Error opening Facebook. This version of android is no longer supported. Please upgrade your device and try again."

    This does not bode well...
    03-11-15 08:54 AM
  2. Carjackd's Avatar
    It's been reported that some android apps are not working properly with the current android runtime in the latest OS. I'm sure we will see a fix shortly from BB
    03-11-15 10:32 AM
  3. Jason Byers's Avatar
    Poor Blackberry. Will they ever get it right?
    03-11-15 02:13 PM
  4. benbraun322's Avatar
    Poor Blackberry. Will they ever get it right?
    Not all apps work on BlackBerry 10 but is it possible that the Facebook app is only meant for Android devices running 4.4 KitKat or higher?

    Because right now the BlackBerry 10 android runtime doesn't support up to KitKat the support up to 4.3 I believe.

     BlackBerry Z30 Chenpion 
    03-11-15 02:40 PM

Similar Threads

  1. Is BlackBerry aware of the Passport AT&T GPS Troubles?
    By Scott Toner in forum BlackBerry Passport
    Replies: 20
    Last Post: 05-22-15, 11:06 AM
  2. Panasonic Imaging App
    By Dynaco in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 04-26-15, 05:31 PM
  3. AT&T Q10 will not take AT&T supplied carrier unlock code
    By rdifiori in forum BlackBerry Q10
    Replies: 16
    Last Post: 03-25-15, 04:18 AM
  4. Replies: 0
    Last Post: 03-11-15, 08:18 AM
  5. How to fix BlackBerry id login issue?
    By botbotd in forum Ask a Question
    Replies: 1
    Last Post: 03-11-15, 07:38 AM