1. bbuser_1985's Avatar
    Apologies if I'm repeating the question.

    I keep getting the following message when I start Blackberry Blend. I have the latest version of both Blend and my phone OS.
    Blackberry Blend Issue-img_20150507_233928_edit.jpg

    Posted via CB10
    05-07-15 11:41 PM
  2. ozdezignr's Avatar
    What phone do you have and what OS is it running?
    05-08-15 05:41 AM
  3. bbuser_1985's Avatar
    It's a Classic and its running on the

    Posted via CB10
    05-08-15 11:04 PM
  4. ozdezignr's Avatar
    Looks like a PC, or is it Surface?
    05-09-15 03:16 AM
  5. ozdezignr's Avatar
    ...and are you getting the same result using USB and wi-fi ? Does your system recognise the Classic at all ( not in Blend)
    05-09-15 03:18 AM
  6. bbuser_1985's Avatar
    Yes. USB and WiFi show that message.

    Posted via CB10
    05-09-15 09:20 AM
  7. ozdezignr's Avatar
    If you have the latest Blend on your Classic and you have hard reset the Classic, and have Blend turned on and allow connection to the PC in settings on your Classic it should work. ...unless PC is Vista or older.
    05-09-15 03:45 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-08-15, 11:46 PM
  2. BlackBerry and T-Mobile
    By Cris Cozy in forum News & Rumors
    Replies: 12
    Last Post: 05-08-15, 04:40 PM
  3. May 7 2015 VZW email issues
    By nycspaces. in forum Service Outages
    Replies: 0
    Last Post: 05-07-15, 08:20 PM
  4. how do you take the battery out of blackberry classic 6?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-15, 06:17 PM