1. AM Campbell's Avatar
    Trying to help out a friend who was just gifted a used Classic.

    The phone has been wiped but still has a BBID associated with it. The original owner successfully reset the password through the Web interface but the BBID/pwd combo does not work when entered through the phone. Have tried multiple times and triple checked the BBID / pwd including case to no avail. Have now used 8/10 tries, not sure what happens when all tries are expired.

    As to the phone, there is no SIM installed at this time as the tray is missing but he has already ordered another. The phone is locked to a carrier, although I have no idea which one. Not sure of the OS version as I have not actually seen the phone. He has been accessing the internet over wi-fi and has informed me the BlackBerry network icon appears in the top right as well.

    Ideally he would like to remove the old BBID and install his already existing one as he migrates from his Q10.

    Any help is greatly apreciated.

    Posted from my Classic
    07-22-17 12:09 PM
  2. AM Campbell's Avatar
    Still looking for help on this topic.
    Thanks again.

    Posted from my Classic
    07-28-17 01:06 PM
  3. The_Passporter's Avatar
    You have to have the original owner with the BBID sign in on the phone and disable the Blackberry protect. You will need to be connected to WiFi or cell phone data.
    After that's is done you may wipe it and continue on.
    I have been down this road and I guarantee you it is the only way to go
    07-28-17 01:09 PM
  4. AM Campbell's Avatar
    I understand that.

    The original owner has provided the BBID and pwd. It works through the Web portal but doesn't work through the phone.

    This is my issue. Don't understand why it works one way but not another.

    Posted from my Classic
    07-30-17 05:46 PM
  5. krazyatom's Avatar
    So protect was removed from Web already?

    Posted via CB10
    07-30-17 06:01 PM
  6. The_Passporter's Avatar
    That doesn't make sense.

    ***Hammered out on my Precious (BlackBerry Passport) ***
    08-05-17 03:47 PM
  7. John Vieira's Avatar
    The phone is a brick now. It's looking for the original username and password, which no longer works since the password has been reset.

    To properly wipe a BB10 phone, you need to do it though settings, and enter your ID at that time.

    If you just reset it or use an autoloader without going through that process, it will ask for the original ID.

    It doesn't matter if it's logged into protect or not.

    It's now looking for a password that doesn't exist and it's a brick.
    08-05-17 03:59 PM

Similar Threads

  1. Mobile Data Issue (Keyone)
    By jamesand313 in forum BlackBerry KEYone Support
    Replies: 7
    Last Post: 01-28-18, 05:50 PM
  2. BBM video calling issues
    By psurani in forum BlackBerry Passport
    Replies: 3
    Last Post: 07-26-17, 09:43 AM
  3. Replies: 16
    Last Post: 07-24-17, 06:22 AM
  4. Blackberry passport se battery issue
    By bartem in forum BlackBerry Passport
    Replies: 6
    Last Post: 07-23-17, 06:05 PM
  5. Keyone - Battery Life indicator issue
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 07-20-17, 10:09 AM