1. Jeffrey89@aol.com's Avatar
    Long time BB user, just traded up from Q10 to Classic. I am technically adept but just dont have the bandwith these days to get the new unit trandferred and functioning. Need help getting some third party apps (Uber, Via) on there too ...just dont have the patience for Autoloader etc HELP! Obviously will pay for assistance.
    11-03-17 12:14 PM
  2. Dunt Dunt Dunt's Avatar
    Not sure what bandwidth would be needed....

    If LINK is working (big if) you should be able to use it to do a device swap.

    Do you have Uber and Via working on your Q10? I don't think either works, most recommend m.uber.com in the browser.

    Maybe some nice New Yorker will be willing to meet up with a fellow BlackBerry user that they don't know and spend half a day.....
    MB64 likes this.
    11-03-17 02:38 PM
  3. Jeffrey89@aol.com's Avatar
    I was referring to MY limited attentional bandwith !! Right ... I was worried about all the weaker LINKs of the BB ecosystem and not having the requisite patience to sit thru all the error messages to get my transfer done with. Maybe this is something for TaskRabbit?
    Also, I was not looking for a freebie: I realize doing this stuff takes skill and talent. Would pay whatever it takes to get it done. Lastly, WHY will neither of those apps would from Google Play?
    11-03-17 03:19 PM
  4. meilenstein's Avatar
    I'm not sure I follow.

    You want to pay someone to load apps onto your new phone?
    11-03-17 08:20 PM
  5. Dunt Dunt Dunt's Avatar
    I was referring to MY limited attentional bandwith !! Right ... I was worried about all the weaker LINKs of the BB ecosystem and not having the requisite patience to sit thru all the error messages to get my transfer done with. Maybe this is something for TaskRabbit?
    Also, I was not looking for a freebie: I realize doing this stuff takes skill and talent. Would pay whatever it takes to get it done. Lastly, WHY will neither of those apps would from Google Play?
    BB10 isn't really something you set up and it just works.... you really need to understand how to install and Autoloader, how to Install Cobalt's Apps, what apps need white-listing, what apps need patching, and why some apps simply won't work on an old device running an old Android Runtime.


    If you don't have the time to do it yourself.... you'd be best severed moving away from BB10.
    MB64 likes this.
    11-06-17 02:18 PM
  6. Jeffrey89@aol.com's Avatar
    I am a die hard BB user for a long time. Been happy w/my Q10, til is started double and triple typing and inserting rogue periods. The answer should have been Tmobile giving me a software upgrade but they dont support it beyond 10.2 Going back to BB was frustrating. Described the issue but they wouldnt upgrade me unless I paid for tech support. My answer: I bought a new Classic. So I am in for the long haul. And if BB link . works, I am happy to install and autoloader. Ultimately, if I cant get Via or Uber on there (most of my other apps, I can find and after all my device is mainly about email anyway) I will just deal w/those on my iPad. Not ready for the bigger size of the KeyOne but do those apps run on a KeyOne? thanks for yout thoughts here ...
    11-06-17 03:02 PM
  7. LyoobaBerry's Avatar
    Jeff, ditch the Classic, go and treat yourself with KEYone - it's Android 7.1.1 and will receive an upgrade to O (Oreo) in due time. All apps will work just fine with KEYone and stutter free
    11-06-17 03:28 PM
  8. LyoobaBerry's Avatar
    BTW, I could help you out will all those app loading and settings, but the cost of work would surpass value of the phone, so... go K1
    MB64 likes this.
    11-06-17 03:30 PM
  9. IvanTheTolerable's Avatar
    I could walk you through it via BBM or email if you want. There is no need to pay people for it.
    11-08-17 07:44 PM
  10. Cainamzak's Avatar
    Been happy w/my Q10, til is started double and triple typing and inserting rogue periods. The answer should have been Tmobile giving me a software upgrade but they dont support it beyond 10.2
    If you still have your Q10 the keyboard is cheap and simple to swap out.

    I think 10.3.2.2516 is the key delay optimization IIRC.
    11-09-17 11:40 AM
  11. Jeffrey89@aol.com's Avatar
    Uber, Via and WhatsApp are supported on the K1? Or we have to sideload?
    11-15-17 09:43 PM
  12. Emaderton3's Avatar
    Uber, Via and WhatsApp are supported on the K1? Or we have to sideload?
    You do realize it is Android right?
    LyoobaBerry likes this.
    11-15-17 09:56 PM

Similar Threads

  1. Facebook and Messenger for BlackBerry Passport?
    By paulangelo23 in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-09-17, 04:50 AM
  2. switched from BB apps to Google
    By Toni_1990 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 11-03-17, 07:49 PM
  3. Dropped KEYone in water and keyboard doesn't work?
    By Class-- in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 11-03-17, 06:20 PM
  4. Google play store stop in passport
    By abdbb in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-03-17, 03:30 PM
  5. YouTube plays in the background
    By The_Passporter in forum Android Apps
    Replies: 0
    Last Post: 11-03-17, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD